Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
EddieB1985

PLA and PVA won't print together

Recommended Posts

Posted · PLA and PVA won't print together

Hi @EddieB1985, welcome to our community! :)

 

They should be compatible. Could you include a screenshot of your Cura settings?

Is it possible you are trying to configure PLA to flow through your BB core, and PVA through your AA core? (they should be the other way around). 

  • Like 1

Share this post


Link to post
Share on other sites
Posted · PLA and PVA won't print together

Ah, thanks. I saw that extruder 2 was set to AA 0.4, whereas BB 0.4 was installed in the printer. Many thanks! :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Essentials
      Ultimaker Essentials is an enterprise-grade package of Ultimaker software products with greater stability, uniformity, and a higher level of security. 
      • 0 replies
    • Cura settings: Improving naming and descriptions
      - Maybe you'd like to see more detailed descriptions for each setting?
      - Maybe you'd like to see some settings in a different category?
      - Maybe you'd like to see a completely new category?
       
      Give us your feedback in this thread and we'll consider it for future releases.
        • Like
      • 6 replies
×
×
  • Create New...