Jump to content
SandervG

Ultimaker S5 | impressions & opinions

Recommended Posts

Posted · Ultimaker S5 | impressions & opinions

Soooooo

 

How are we getting on with this connectivity issue? It's quite inconvenient that the machine is unavailable requiring constant reboots.  Did not expect this of a machine at this price point.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions

@Bigbrit, what is the issue that you are experiencing? I noticed that you mentioned that your WiFi disconnects every so often. Is it completely unreachable by Cura and Cura Connect? Does the printer menu show it is disconnected?

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions

 

5 hours ago, WesleyE said:

@Bigbrit, what is the issue that you are experiencing? I noticed that you mentioned that your WiFi disconnects every so often. Is it completely unreachable by Cura and Cura Connect? Does the printer menu show it is disconnected?

 

 

It's the same issue that's been mentioned by others on here, the printer says it's connected on its front panel but cura connect and the app both cannot reach it.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions

Without logs (both from Cura & the machine itself) we can't do anything to fix it. We're not experiencing the issue.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions
7 hours ago, nallath said:

Without logs (both from Cura & the machine itself) we can't do anything to fix it. We're not experiencing the issue.

 

Are you from Ultimaker? I am happy to provide.  It's doing it right now.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions
58 minutes ago, Bigbrit said:

 

Are you from Ultimaker? I am happy to provide.  It's doing it right now.

Any time you are seeing "Team Ultimaker" under their names, you are talking to the official folks.

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker S5 | impressions & opinions
20 minutes ago, kmanstudios said:

Any time you are seeing "Team Ultimaker" under their names, you are talking to the official folks.

That doesn't show on mobile unfortunately

Edited by Bigbrit
Spelling!
  • Like 1

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions
20 minutes ago, Bigbrit said:

That doesn't show on mobile unfortunately

Did not know that! So, learn something new every day! ? Thanks! ?

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions

I got my first Ultimaker today the S5 and the wifi drops out now and then for me and then about half way into the print its totally gone and cura and the app can not find the printer, the printer itself still says it's connected. Even typing the ip in direct it does not load the web interface.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions
2 hours ago, Carla_Birch said:

I got my first Ultimaker today the S5 and the wifi drops out now and then for me and then about half way into the print its totally gone and cura and the app can not find the printer, the printer itself still says it's connected. Even typing the ip in direct it does not load the web interface.

I myself run into this. It is a Cura Connect issue I believe. I hope it is fixed soon. It is a bit erratic.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions

I have not a S5 but an UM3 and had similar issues. I have to reset Cura Connect every few prints, to have the correct status in Cura Connect WebGui. Normally not really important, but if it hangs and you have to abort a print remotely than it is not working, because Cura Connect thinks it is actually not printing. This is a known bug and as far as I know, it will be fixed first for the S5 and then for the UM3 later.

 

I also had some issues with wifi connection, sometimes the video stream was not working or was hanging every few seconds - very annoying and it was not due my wifi coverage. I finally connected the printer to LAN cable and since then I had no more interruptions or hanging video streams. So maybe it's worth a try if you have the possibility. 

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker S5 | impressions & opinions

My UM3Es have no issues with Cura Connect. Only the S5 can get a bit dodgy on Cura Connect here.

Edited by kmanstudios

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions
16 minutes ago, Smithy said:

I have not a S5 but an UM3 and had similar issues. I have to reset Cura Connect every few prints, to have the correct status in Cura Connect WebGui. Normally not really important, but if it hangs and you have to abort a print remotely than it is not working, because Cura Connect thinks it is actually not printing. This is a known bug and as far as I know, it will be fixed first for the S5 and then for the UM3 later.

 

I also had some issues with wifi connection, sometimes the video stream was not working or was hanging every few seconds - very annoying and it was not due my wifi coverage. I finally connected the printer to LAN cable and since then I had no more interruptions or hanging video streams. So maybe it's worth a try if you have the possibility. 

Yep i have plugged the ethernet into mine now also now to see if it stops the drop outs.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions
23 hours ago, Smithy said:

This is a known bug and as far as I know, it will be fixed first for the S5 and then for the UM3 later

 

 

Uh? Where did you get that information? Next firmware release will be for both machines. 

 

I very much doubt that a similar issue exists in the released state of S5 and UM3, since pretty drastic changes have been made on the side of Cura Connect. Could be that it's in a part that wasn't touched, but chances of that are pretty low.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions

Been running via ethernet now for over a day none stop with no problems at all, so its defo the wifi side of things, loving the printer so far its much more quieter than my Flashforge Inventor & Dreamer machines.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker S5 | impressions & opinions

I'm glad others are experiencing the same problems as me. 

 

Also the app is effected, after a certain amount of time you get the "can not connect to xxxx..." Error message. It's like the printer WiFi card stops sending any information after a while.  No options to connect via ethernet sadly as the printer is too far from the router.

 

I now have my own solution.  I have installed a cheap (£30) webcam looking at the printer and have the power now via a Samsung smartthings power outlet so I can monitor the print reliably and also when I am remote.  I can also turn the power off with the ST outlet remotely. 

Edited by Bigbrit
Spelling!

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions

The issue is not WiFi. I also loose connection after  some time and I have my machines wired up. The strange thing is I can still see the video stream after the connection is lost.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions
21 minutes ago, nallath said:

Uh? Where did you get that information? Next firmware release will be for both machines. 

 

I very much doubt that a similar issue exists in the released state of S5 and UM3, since pretty drastic changes have been made on the side of Cura Connect. Could be that it's in a part that wasn't touched, but chances of that are pretty low.

I read it here in the forum here somewhere, but I don't know exactly - I think it was not someone from the UM team.

 

When do you expect the new release?

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions

I just had an email saying my Ultimaker parcel is due to be delivered tomorrow!

 

Are you guys shipping the aluminium build plates?

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions
53 minutes ago, Bigbrit said:

I just had an email saying my Ultimaker parcel is due to be delivered tomorrow!

 

Are you guys shipping the aluminium build plates?

That be cool if it is, only got my S5 on Sat and filled in the form for the build plate right away so mine might be a bit away going by how many they have got made. Hopefully it is.

 

Talking build plates as anyone got a idea where replacement glass beds can be got within the UK? I like to have a backup one to swap out why a print cools an that.

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions
2 hours ago, Carla_Birch said:

That be cool if it is, only got my S5 on Sat and filled in the form for the build plate right away so mine might be a bit away going by how many they have got made. Hopefully it is.

 

Talking build plates as anyone got a idea where replacement glass beds can be got within the UK? I like to have a backup one to swap out why a print cools an that.

you n' me both!

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions
20 hours ago, Carla_Birch said:

That be cool if it is, only got my S5 on Sat and filled in the form for the build plate right away so mine might be a bit away going by how many they have got made. Hopefully it is.

 

Talking build plates as anyone got a idea where replacement glass beds can be got within the UK? I like to have a backup one to swap out why a print cools an that.

I'll let you know as whatever it is is out for delivery today.

  • Like 2

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 | impressions & opinions
On 9/5/2018 at 10:12 AM, Bigbrit said:

I'll let you know as whatever it is is out for delivery today.

Did you get anything from the post?

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker S5 | impressions & opinions
On 9/6/2018 at 6:33 PM, Carla_Birch said:

Did you get anything from the post?

I did! 

 

It wasnt the plate though... I ordered some filament not from ultimaker, not sure why it came as being from ultimaker

 

Edited by Bigbrit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!