Jump to content
Cura Connect | Survey Read more... ×
Ultimaker Community of 3D Printing Experts
SpectrumBuilds

Inner walls layers not connecting

Recommended Posts

Hi,

I have problems when printing inner walls like for example holes.

The first layer works correctly but the next layers are just a stringy mess and don't connect correctly (see attached photos)

I have tried with higher temperature and more flow and I have also used higher infill overlap but that didn't work.

By the way I used PLA at 205C 40%infill 120flow 0.4nozzle 0.2layer height 1.2wall thickness on the Anet A8 with Cura.

Any ideas what could cause that problem and which settings I could try?

IMG_20180422_122653150.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
      • 9 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!