Jump to content
Ultimaker Community of 3D Printing Experts
Bigbobr

Placement of print on the hotbed

Recommended Posts

Hello,           

I just asked the same question over on the tips forum and was told to uncheck preferences/printer/machine settings/origins at center to off. It seems to have solved the problem. 

However, my issue was that it started printing from the home (front left) position and the problem started with upgrading to 3.3. 

Apparently, the new program came with the box checked and it over wrote a settings file somewhere in 3.2 also (I guess).

Changed settings in both programs and the problem has gone away.

Hope this helps.

Dennis

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 79 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!