Jump to content
Bigbobr

Placement of print on the hotbed

Recommended Posts

Posted · Placement of print on the hotbed

The original version of Crua supplied with my Creality 10s centered my print on the hotbed. I've updated to version 3.2.1 and now everything prints on the back right-hand corner of the hotbed. How do I correct this problem?

Share this post


Link to post
Share on other sites
Posted · Placement of print on the hotbed

Hello,           

I just asked the same question over on the tips forum and was told to uncheck preferences/printer/machine settings/origins at center to off. It seems to have solved the problem. 

However, my issue was that it started printing from the home (front left) position and the problem started with upgrading to 3.3. 

Apparently, the new program came with the box checked and it over wrote a settings file somewhere in 3.2 also (I guess).

Changed settings in both programs and the problem has gone away.

Hope this helps.

Dennis

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
        • Like
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!