Jump to content
Ultimaker Community of 3D Printing Experts

Infill and Top Problems


thobre

Recommended Posts

Posted · Infill and Top Problems

Hi guys and gals,

Just finished my printer and tested this model.

Infill Problems

As you can tell the model isn't perfect. I've looked around the forum and found some possible solutions but I 'd really like to hear some more experienced opinions.

My guess is that the belts are not tight enough. That might explain why the infill isn't always touching the sides. Then the lines across it are probably because the temp is set to hot or the retraction isn't working. But this is all just me guessing. The top surface is really bumpy. I don't really know why it isn't as smooth as the bottom. I'd really like some help with this.

Thanks,

Thomas

 

  • Link to post
    Share on other sites
    Posted · Infill and Top Problems

    That's actually pretty good so if you are dissapointed, prepare to be dissapointed a lot.

    If you look carefully at the infill passes, you can see every other pass has a larger gap. This is classic example of "play" or "backlash". This is easily fixed by tightening belts - usually the short belts to the motors which are also the easiest to tighten. Here's an explanation of backlash which can also cause an issue of not reaching the sides:

    http://umforum.ultimaker.com/index.php?/topic/1872-some-calibration-photographs/?p=14474

    Make sure to also look at the photo of the cubes 2 posts earlier than the above link.

    As far as bumpy - probably not much you can do about that other than making your parts not-flat on top maybe? For example a pyramid would look better but I assume you don't want to only print pyramids, lol.

    You could also look into "laybrick" filament which is bumpy everywhere so it looks the same everywhere so it looks really perfect. I've not tried it - it's still very new.

     

  • Link to post
    Share on other sites
    Posted · Infill and Top Problems

    The top surface is really bumpy. I don't really know why it isn't as smooth as the bottom.

     

    The bottom is usually as smooth as the print bed or in your case as smooth as blue painter tape. The top surface doesn't have a nice flat surface that smooths it out (like a putty knife).

     

  • Link to post
    Share on other sites
    Posted · Infill and Top Problems

    tighten the belts... nice so they play like a gitar string... increase the flow on your ulticontroller 105 percent or maybe 110. Increase temp to 220, so its flows really nice and print around speed 80... you can get this nicer... lets see what happens.

    good luck.

    Ian :-)

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...