Jump to content
Eurotronic

Post-processing dont show up.

Recommended Posts

Posted · Post-processing dont show up.

Hi everyone!
I guess its an easy one, but it has been buggering me all evening.
I have Cura installed on my desktop and laptop, but for some reason, on the laptop i cant make the Post Processing menu appear, there is nothing else but Update Checker under the Extensions menu. 
I tried updating to 3.3, but still the problem occur..

Any idea what cause this?

831239520_CuraDesktop.jpg.587f525915c7ea6c2d989d482535ab3b.jpg516447477_CuraLaptop.jpg.dbd9dc8af9dbd4b8d1d80c3473c28814.jpg

Share this post


Link to post
Share on other sites
Posted · Post-processing dont show up.

Check that you have not disabled the plugins that provide this functionality. In Cura 3.3, that's done through Plugins -> Browse Plugins... -> Manage. Specifically you are looking for the Post Processing and Changelog plugins in that dialog.

Share this post


Link to post
Share on other sites
Posted · Post-processing dont show up.

I am using 3.3.1 and I am having the same problem. The scrips that are installed with Cura show in the list but new scrips don't. 

 

I have tried copying them to the

 

C:\Program Files\Ultimaker Cura 3.3\plugins\PostProcessingPlugin\scripts, and

 

In the configuration folder in the Help Menu

C:\Users\ander\AppData\Roaming\cura\3.3\scripts

 

image.thumb.png.fa9d06cc64cb76b30329ad2d43a6f4ca.png

Share this post


Link to post
Share on other sites
Posted · Post-processing dont show up.

What new scripts? Where did you find them?

 

Do the logs show any errors or warnings about the scripts?

Share this post


Link to post
Share on other sites
Posted · Post-processing dont show up.

This is from the error log;

2018-05-06 09:57:25,447 - ERROR - [MainThread] UM.Logger.logException [81]: Exception: Exception occurred while loading post processing plugin: module 'PostProcessingPlugin.PostProcessingPlugin.VaryTempWithHeightCura3' has no attribute 'VaryTempWithHeightCura3'
2018-05-06 09:57:25,463 - ERROR - [MainThread] UM.Logger.logException [85]: Traceback (most recent call last):
2018-05-06 09:57:25,463 - ERROR - [MainThread] UM.Logger.logException [85]:   File "C:\Program Files\Ultimaker Cura 3.3\plugins\PostProcessingPlugin\PostProcessingPlugin.py", line 153, in loadScripts
2018-05-06 09:57:25,463 - ERROR - [MainThread] UM.Logger.logException [85]:     loaded_class = getattr(loaded_script, script_name)
2018-05-06 09:57:25,463 - ERROR - [MainThread] UM.Logger.logException [85]: AttributeError: module 'PostProcessingPlugin.PostProcessingPlugin.VaryTempWithHeightCura3' has no attribute 'VaryTempWithHeightCura3'

Share this post


Link to post
Share on other sites
Posted · Post-processing dont show up.

Sounds like an error in that script. Have you asked for support by the author of the script?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!