Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Hi,

 

I'm trying to use a different material as the infill material but it does not seems to work.

See pictures below

 

 

Changed infull extruder to extruder 2, no change at all on the model

image.thumb.png.9331b6f8708c4fa4db524830f8e3816b.png

 

 

 

Reduced the infill by 10% just to see what it would do, boom big cavity

image.thumb.png.be04cb1e9791a065e4b30aed3b078707.png

 

 

 

Is this feature working yet ? I did try on multiples models, got the same issue every single time

 

Thanks

Edited by orangesale

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 80 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!