Jump to content
Ultimaker Community of 3D Printing Experts
Terex

Schlechter Materialfluss während des Drucks

Recommended Posts

Hallo,

 

Ich habe in letzter Zeit vermehrt Probleme beim Drucken von PLA und auch andere Materialien:

Die ersten ca.5mm sieht der Druck einwandfrei aus. Plötzlich wird das Druckbild schlechter. Es scheint so zu sein, dass nciht genügend Material durch die Düse kommt. Das Ergebnis ist im angehängten Bild zu sehen.

Mit ein wenig höherer Temperatur wird es zwar besser, aber ist immer noch nciht ganz weg.

Bei einem neuen Druck ist alles die ersten 5mm normal, bis es wieder anfängt schlechter zu werden. Manchmal läuft der Druck aus ohne Probleme durch (mit gleichem Material, gleicher Einstellung, gleicher Slicing Datei...)

 

Drucker:

Ultimaker 2+Extended

Düse: 0.8mm und 0.4mm

Material PLA (220°, 65°)

 

20180509_081655.jpg

Share this post


Link to post
Share on other sites

Hast du mal versucht, etwas die Durchflussmenge zu reduzieren?

eventuell versuchst du etwas zu viel "durchzupressen" und dadurch erhöht sich

der Gegendruck immer mehr, was immer mehr Schlupf verursacht.

Wäre zumindest eine Möglichkeit... Oder hat´s viele Retracts und zieht etwas zuviel

zuweit zurück? Aber dann müßte es ja irgendwann zum "Cloggen" kommen...

 

Gruß, Digibike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!