Jump to content
Ultimaker Community of 3D Printing Experts
Sevenmead

First few mm - Adhesion issue.

Recommended Posts

the first few mm of any new extrusion refuses to stick to my build plate... it just curls up and is drug forward with the nozzle.

 

I am using a rigidbot with an upgraded hot end, build tak on my build plate and cura as slicing software. This has never been an issue before but I just finished rebuilding the printer with a mega2560 board and have not been able to remedy this issue for two full days. I even cleaned all the old burnt plastic off the nozzle. My prints stick just fine over all but complicated models with lots of stops and starts in the first layer are currently impossible.

 

I have tried every possible combination of temp, height, extrusion rate, retraction and speed I can come up with. I even replaced the build tak with a brand new one thinking the old one was too old to stick to but the issue is unchanged.

 

Has anyone seen this before? Any idea? I'm about to put blue tape down just to see what happens. I am so out of ideas.

 

Thanks

20180509_155820.jpg

20180509_155826.jpg

Share this post


Link to post
Share on other sites

This is trivial to fix on most printers - the problem is your nozzle is too far from the build plate.  On an Ultimaker for example just turn the 3 screws CCW about 1/2 turn and this will stick just great.

 

If this is a printer where you can't disable autoleveling then I don't have any suggestions.

 

Share this post


Link to post
Share on other sites

To reiterate. I have spent two full days (well over 10 hours) trying every possible combination of height and temperature, speed extrusion rate and others. If it was a bed height problem I would have solved this in the first ten minutes. I have used this machine for well over 2 years and I have manually leveled it hundreds of times and the only thing that has changed is the control board. Turning the speed down to 5 mm/sec seems to indicate that the extrusion starts a little late but that still does not explain the dragging. I have even messed with firmware retraction.

Share this post


Link to post
Share on other sites

Okay well it's happening all over the place but always at the start (or is it the end) of each hexagon so I guess I believe you (mostly).

 

Do you have a feature called linear advance or something advance turned on in your printer firmware?  That retracts a bit just before you get to a vertex that has a retraction or a major change in direction which would happen at the end of each hexagon if you have this firmware feature.

 

WAIT - you said it happens at the START of each hexagon.

 

So maybe the problem is that it is *not* retracting when it moves from hexagon to the next and leaks a little on the way so it starts out underextruding (combined with what looks to me like the head is a bit too far - I like to really really squish - much more than you are doing here).  I'd try turning off combing for the first layer - something like "no combing initial layer".  It's in the combing drop down I think.  This will force it to retract when moving from one hexagon to the next and not leak any on the way.

 

So I think it's a combination of 2 things: not retracting, head too far from build plate.  Fixing either thing should fix this I hope.  I know you disagree but when the filament doesn't stick it always means you don't have enough filament getting squished into the plate so it's either some kind of underextrusion or nozzle needs to be closer (or both).

 

Share this post


Link to post
Share on other sites

Hmm.. This is a good place to start. I was using an old version of cura for a long time and did not have this option. I was surprised to see it "avoiding parts" and did know why. Additionally I have been messing with retraction but I seemed to be that I could not induce a change and this explains this as well. I can not currently run retraction to any extent because my Teflon tube went missing.

Share this post


Link to post
Share on other sites

Ok... so it's a little better. I'm still fighting like crazy. It's acting like there is a .01 margin of error for where the print head is happy but there is a .05 error in the print bed so there are places where it is fine and places where it is not

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 95 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!