Jump to content
Flutelab

Cura 2.3.1 material not visible

Recommended Posts

Posted · Cura 2.3.1 material not visible

Dear Community members,

I installed Cura 2.3.1 (latest version that will run on a win32 pc). But I dont get to choose materials from the interface. 

This is what it looks like: 136504379_mycura.thumb.jpg.e23cf18ee5adb8394463eedbb42b43d9.jpg

however, in the install guide it looks like this:89800612_quickstart.thumb.jpg.bd158ed070c31ae484728e0484c95072.jpg

Am I missing something? I must add that my UM2 will not connect over USB, does that have anything to do with it?

Hoping for your input, Maarten

 

Share this post


Link to post
Share on other sites
Posted · Cura 2.3.1 material not visible

I'm running the latest cura (3.3.1) and it doesn't let me choose materials for um2go so I think that's normal for UM2.

 

I recommend Cura 15.X over cura 2.3.  I think it's easier to use and less buggy.  Cura 3.X is great but cura 2.3 not so great.

Share this post


Link to post
Share on other sites
Posted · Cura 2.3.1 material not visible

@gr5 thanks, i will try that. Unfortunately C3 will not run on my pc.

regards, Maarten

Share this post


Link to post
Share on other sites
Posted · Cura 2.3.1 material not visible

I think in Cura 2.3 you could already go into Machine Settings for the UM2Go, and change the G-Code flavour to “Reprap (Marlin/Sprinter)”. This should give you your material selection in Cura.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!