Jump to content
Ultimaker Community of 3D Printing Experts

Error: Machine state error 0: Extruder switched....


Recommended Posts

Posted · Error: Machine state error 0: Extruder switched....

For some reason every time I print it stops after a few minutes giving me an error 0, also the temperature shoots up in the graph and the whole machine stops...

I read on the internet this is because its reading too high of a temperature for the extruder, but I'm using the stock merlin firmware.

Can someone tell me what could be the problem? I do know I always get tonnes of errors in the cura term, could this mean the firmware can be corrupt too if my USB connection is so dodgy?

I hope someone can help me, I can't print right now...

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...