Jump to content
Ultimaker Community of 3D Printing Experts

Cannot add new material profiles


1337Slewis
 Share

Recommended Posts

Posted · Cannot add new material profiles

Hi guys,

I am trying to add a new material profile for PETG, but after filling out 2-3 fields the software cancels the adding of a new profile and selects the ABS profile at the top of the list.

I have tried duplicating and creating, both same result. I have added material profiles before without a problem, but now it is not playing ball.

I have the latest update, restarted PC, everything I can think of.

Any assistance would be greatly appreciated, thank you.

  • Link to post
    Share on other sites

    • 3 weeks later...
    Posted · Cannot add new material profiles
    On ‎5‎/‎28‎/‎2018 at 7:10 AM, 1337Slewis said:

    Hi guys,

    I am trying to add a new material profile for PETG, but after filling out 2-3 fields the software cancels the adding of a new profile and selects the ABS profile at the top of the list.

    I have tried duplicating and creating, both same result. I have added material profiles before without a problem, but now it is not playing ball.

    I have the latest update, restarted PC, everything I can think of.

    Any assistance would be greatly appreciated, thank you.

     

    You don't state which machine your using, but had similar problems with my UM2 whilst trying to add PVA - looks like Ultimaker do not allow any 'materials' they think your machine can not run ?

    Have a look at this thread - I found a way around this problem ?

     

    https://community.ultimaker.com/topic/22932-cura-331-unable-to-add-custom-materials/?tab=comments#comment-209581

     

  • Link to post
    Share on other sites

    Posted · Cannot add new material profiles
    11 hours ago, navigator said:

     

    You don't state which machine your using, but had similar problems with my UM2 whilst trying to add PVA - looks like Ultimaker do not allow any 'materials' they think your machine can not run ?

    Have a look at this thread - I found a way around this problem ?

     

    https://community.ultimaker.com/topic/22932-cura-331-unable-to-add-custom-materials/?tab=comments#comment-209581

     

    UM3, but its rather irrelevant seeing as the issue is Cura.

    Thanks for link mate, you're a legend. This should get me there

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...