Jump to content
Ultimaker Community of 3D Printing Experts

Defekt am Ultimaker 2


Area_51
 Share

Recommended Posts

Posted · Defekt am Ultimaker 2

Hallo zusammen,

ich besitze meinen Ultimaker 2 nun ca. 3 Jahre und er hat bisher immer treue Dienste geleistet.

Heute habe ich wie so oft einen Druck erfolgreich beendet und der Ultimaker lief nach der Abkühlphase noch etwas weiter.

Dann ging er plötzlich aus und ist seitdem tot. Die blaude LED am externen Netzteil leuchtet noch und die Spannung am externen Netzteil scheint im Leerlauf ok zu sein (24V an zwei PINs).

Es scheint also ein Defekt im Drucker zu sein. Hat jemand diese Situation schon gehabt oder hat jemand einen Verdacht ? Gibt es im Drucker ein Sicherung ?

 

vielen Dank schonmal für jede hilfreiche Antwort

  • Link to post
    Share on other sites

    Posted · Defekt am Ultimaker 2

    Ich forsche gerade etwas nach. Kabel (also Kabel direkt am Board) locker ist es soweit ich sehen konnte nicht der Fall.

    Hauptkabel habe ich natürlich geprüft. Der Ein/Aus Schalter funktioniert, und direkt an den PINs des Schalters liegen auch noch 24V (ein) und 0V (aus) an.

  • Link to post
    Share on other sites

    Posted · Defekt am Ultimaker 2

    Ich habe weitergemessen und bin zum Schluß gekommen, daß der Spannungsregler U6 offenbar kaputt ist. Er bekommt als Input noch die 24V vom Netzteil, spuckt aber leider keine 5V aus.

    Jetzt muß ich mal schauen, wieviel das Board komplett kostet, oder ob jemand einen neuen Spannungsregler auflöten kann...

  • Link to post
    Share on other sites

    Posted · Defekt am Ultimaker 2

    Mhh,

     

    Weis nicht wie gut du dich mit dieser Materie auskennst, ich könnte es nicht. Aber am Board gibt es auch 5Volt Ausgänge, nicht das der U6 von 24 Volt auf 5 Volt regelt.

     

    Falls du ein gebrauchtes Board suchst ich hätte noch zwei übrig.

    https://community.ultimaker.com/topic/22847-verkaufe-um2um2umo-board´s/

     

    Gruß

  • Link to post
    Share on other sites

    Posted · Defekt am Ultimaker 2

    Ja genau, der U6 soll von 24V auf 5V regeln. Bei meinem Board tut er das leider nicht mehr ?

    Wegen Deiner Boards schicke ich Dir mal ein PM ?

  • Link to post
    Share on other sites

    Posted · Defekt am Ultimaker 2

    Das ist wahrscheinlich ein kleiner Bauteil in SDM Bauweise. Wenn du ein Lötgerät hast, kannst dir ja den Bauteil im Internet nachkaufen. Kostet ein paar Cent.

    Das Löten sollte machbar sein, wenn es jetzt nicht eine komplett kleine SDM Bauweise ist.

    Kannst du ja probieren, wenn du eh mit dem Board nichts mehr anzufangen weißt.

    Selbst Lötequipment zu kaufen ist billiger, als ein neues Board. Aber bisschen Übung wär da schon gut, bevor man sich an SDM Bauteile wagt.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...