Jump to content
Ultimaker Community of 3D Printing Experts
voiture

RESET HOME After Extruder head changed

Recommended Posts

I have an ultimaker2 and i recently installed an Olson block. This was touching the extruder head that holds the fans. So, i replaced with a nice shiny one from 3dpinterhut in China. The head is a bit wider so, the home co-ordinates need to be tweaked. Currently the head does not home without giving an ER02 and saying that their is an issue.

 

You can see the old head in my hand, held against the slightly wider new head. 

 

Any ideas would be appreciated. 

IMG_5183.JPG

Edited by voiture

Share this post


Link to post
Share on other sites

Everything is intact. When i home the head, when it reaches home, it simply starts rubbing off against the side wall and vibrating. And "ERROR - STOPPED X or Y switch is broken is reported", but i suspect nothing is broken, it is just the fact that it can't get to the origin i believe (due to wider head), that is why it is reporting the error. I can repeat this multiple times.

Edited by voiture

Share this post


Link to post
Share on other sites

As i said, it doesn't hit the endstops, and from your picture i'm almost sure it's because of the bearings in the head that are popping out.

 

So to test the endstops, with the printer shut down, move the head to the left you should hear a clicking sound when it reaches the home position, this means it activates the endstop

 

Repeat the same by moving the head to the back of the printer.

 

If one of the end stop isn't clicked then it won't work.

 

Also when you start the print i suspect it will hit the front as the bearing is popping out a lot from the front

Share this post


Link to post
Share on other sites

As a test,I tried setting the X length from 233 to 100, as the head is hitting the left side wall during the home operation. Then i updated the firmware using automatic configuration. 

 

This did not work. So perhaps this is the wrong setting.

 

Looking at the GCODE for the printer settings in Cura, i can see that there is code "G28 X0 Y0", so i manually edited the code to "G28 X400 Y400" just as a test. But i was not able to update the firmware with the new homing position. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 22 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!