Jump to content
Ultimaker Community of 3D Printing Experts
Tedtrutt

Cura models not visible

Recommended Posts

Hi everyone. Having an issue with a file I am trying to load into Cura.  Every time I try to load it the file isn’t visible on screen but there is a shadow on the build plate where the model should be. I have even downloaded the latest Cura but still get the same issue. Other files load no problem. The weird thing is the model can be sliced but not with tree support switched on, which I want. 

The model loads in meshmixer and ideamaker but I am not too sure how to use them so would really like to solve the issue, any ideas ? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!