Jump to content
Ultimaker Community of 3D Printing Experts

Cura models not visible


Tedtrutt
 Share

Recommended Posts

Posted · Cura models not visible

Hi everyone. Having an issue with a file I am trying to load into Cura.  Every time I try to load it the file isn’t visible on screen but there is a shadow on the build plate where the model should be. I have even downloaded the latest Cura but still get the same issue. Other files load no problem. The weird thing is the model can be sliced but not with tree support switched on, which I want. 

The model loads in meshmixer and ideamaker but I am not too sure how to use them so would really like to solve the issue, any ideas ? 

  • Link to post
    Share on other sites

    • 1 year later...
    Posted · Cura models not visible

    Never tried creality slicer... will give it a shot...

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...