Jump to content
Ultimaker Community of 3D Printing Experts

Feeder or head problem?


Recommended Posts

Posted · Feeder or head problem?

Hi all, 

 

Was printing a 27 hour piece for work and I came back to the piece being a mess of extreme curling at the edge and spaghetti PLA everywhere (picture 1) while the nozzle was still moving with no extrusion. I realized by googling that the feeder was grounding down the filament (picture 2) so I followed the steps to release all the tension (indicator is all the way to the top). Next I re-feed the PLA and start the print once again. This time it prints the first layer and quits extruding. I googled once again how to unclog and follow the Atomic method and the filament flows nicely out with me manually inserting the filament. 
I try the print again and it does the first layer okay and quits extruding the second layer. I do not know if it's the feeder or the head? I changed the tension on the feeder multiple times with the same result. I did the Atomic method multiple times on the head and nothing seems clogged. 

What is consistent is that the feeder does grind the filament at medium tension and no tension, and also when the head stops extruding: the filament looks swolen (third picture) as if it's heating up but it has no where to go.


 

 

 

Work piece.jpg

Filament dents.jpg

Filament.jpg

  • Link to post
    Share on other sites
    Posted · Feeder or head problem?

    From the third picture, I'd say your rear fan isn't running. This is the fan that should be keeping the hot Teflon piece (and the filament above the nozzle) cool.

     

    If it's not running, the filament will expand due to the heat, and it will be too wide to proceed down the Teflon piece, resulting in the grinding you're seeing in picture 2.

     

    Your rear fan should be running whenever the nozzle temp is above 50 C. (Or if this an older printer, running whenever the printer is on.)

     

  • Link to post
    Share on other sites
    Posted · Feeder or head problem?

    Keep the tension in the middle.  If you examine the filament it should have 2 or 3 rows of diamond holes in it at this tension.

     

    I suspect your problem is primarily at the hot end and not at the feeder.  That 3rd fan is definitely the first thing to check.  Many things can cause the issue you are seeing.

     

    If you want to test the feeder all alone to eliminate it then insert filament half way down the bowden, move the filament so the stepper is engaged, then pull very hard down on the filament below where it enters the feeder.  Try to gauge how hard you are pulling.  The feeder should be able to handle 10 to 15 pounds of pulling force.  If it slips with only 6 pounds of pulling force then it's the feeder.  If it can pull with 10 pounds force then it's not the feeder.  Send us updates (was it the 3rd fan, did the feeder test pass) and I'll send you a list of things that can cause what you are seeing.

     

  • Link to post
    Share on other sites
    Posted · Feeder or head problem?
    On 6/8/2018 at 8:08 PM, fbrc8-erin said:

    From the third picture, I'd say your rear fan isn't running. This is the fan that should be keeping the hot Teflon piece (and the filament above the nozzle) cool.

     

    If it's not running, the filament will expand due to the heat, and it will be too wide to proceed down the Teflon piece, resulting in the grinding you're seeing in picture 2.

     

    Your rear fan should be running whenever the nozzle temp is above 50 C. (Or if this an older printer, running whenever the printer is on.)

     


    Hi fbrc8-erin,

     

    I checked the fan today and the fan seems to be working. Went ahead and did a factory setting just to make sure there was no change in the fan.

    This is what the first layer looks like:

    3d printer.jpg

  • Link to post
    Share on other sites
    Posted · Feeder or head problem?

    This isn't related to the feed issues, but make sure you bend your fan shroud back into the right shape. Where it's dangling down on the left, you could snag it on a print and kill a print you've put a lot of time into.

     

    How many print hours are on your machine?

     

    What's the tension set to on your feeder?

     

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit

        On April 20 - April 23 we will host the Ultimaker Transformation Summit. Come talk to us via Live chat and get inspired by any of our relevant presentations!
        • 5 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...