Jump to content
Ultimaker Community of 3D Printing Experts
Ghene

It's a Shrooommy! Dual Extrusion Print

Recommended Posts

That was it 🙂

I am going to have to look at this to see what went wrong, because it looks correct. All pieces in place, parts assigned to different extruders.

 

At first glance, I cannot figure why you would have difficulty. Is this the file you are printing right now?

 

Just took a deeper look. Again, I see no issues. Nothing that would produce the mummy wrappings you got.

 

Maybe it is just lonely and wanted its mummy? Arh Arh....

 

I will look again after I think about it. But, again, I see no missed steps or obvious issues.

Edited by kmanstudios
  • Like 1

Share this post


Link to post
Share on other sites
19 minutes ago, kmanstudios said:

That was it 🙂

I am going to have to look at this to see what went wrong, because it looks correct. All pieces in place, parts assigned to different extruders.

 

At first glance, I cannot figure why you would have difficulty. Is this the file you are printing right now?

 

Just took a deeper look. Again, I see no issues. Nothing that would produce the mummy wrappings you got.

 

Maybe it is just lonely and wanted its mummy? Arh Arh....

 

I will look again after I think about it. But, again, I see no missed steps or obvious issues.


 LOL. wrapped up like an Egyptian mummy 😛 😁😁
Thank you!

Share this post


Link to post
Share on other sites

are you print cores calibrated? The only thing I can think of that would do this would be if they were not. The file looks fine. I am in the middle of prints right now, or I would directly test the file.

 

But, again, I do not see anything wrong. But if the two cores are not calibrated, it could be missing the surface of the previous nozzle's part and just not depositing on the model at all, thusly leaving a wrap around effect.

  • Like 1

Share this post


Link to post
Share on other sites

There is a feature called "draft shield".  Maybe you turned that on by mistake?

 

Always look at your print in layer view and scroll through all the layers to see if anything weird like this is going on.

 

Actually I'm thinking those are maybe travel moves?  Did you have retraction turned on?  maybe you were printing it too fast - I recommend you use the recommended settings or *thinner* layers but not thicker layers until you have printed 50 to 100 prints as thinner layers and other changes in settings can cause massive overextrusion like this on travel moves.

 

But still I'm thinking maybe retraction was turned off.

 

EVERY time you do a print, please save it as a "project".  In file menu: "save project...".  That way you can post that and we can look at it.  It will contain the model, where you positioned the model, the printer you are using, the scaling of the model/models, and all the settings.

Share this post


Link to post
Share on other sites

pro tip:  If you override any settings - where it shows the profile drop down (for example "fast - 0.2mm") there is a star if you changed anything.  Click that star and click on extruder 1 and extruder 2 tabs and anything italicized in the middle column is your overrides.

  • Like 2

Share this post


Link to post
Share on other sites
On 6/10/2018 at 11:24 PM, kmanstudios said:

are you print cores calibrated? The only thing I can think of that would do this would be if they were not. The file looks fine. I am in the middle of prints right now, or I would directly test the file.

 

But, again, I do not see anything wrong. But if the two cores are not calibrated, it could be missing the surface of the previous nozzle's part and just not depositing on the model at all, thusly leaving a wrap around effect.

Yes, I've done the calibration  for cores and print beds including doing the nuclear option.. First week with the machine and the amazing customer support from the GBIRE was very helpful. 

Share this post


Link to post
Share on other sites
5 hours ago, gr5 said:

pro tip:  If you override any settings - where it shows the profile drop down (for example "fast - 0.2mm") there is a star if you changed anything.  Click that star and click on extruder 1 and extruder 2 tabs and anything italicized in the middle column is your overrides.

 Thanks! Will try to print it again soon.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!