Jump to content
k2thec

Ultimaker Cura not sending to Monoprice Select Mini

Recommended Posts

Posted · Ultimaker Cura not sending to Monoprice Select Mini

I have Ultimaker Cura 3.3.1 and while it recognizes that it's (MP select mini) a local printer in the printer settings, it also says its not connected. Wifi is set up on the MP select mini and I've been trying with and without it plugged in via USB to send my gcode to the printer. 

It also won't allow updating of the firmware since its 'not connected'.  I'm very new to 3D printing and it may be something that is a very novice mistake.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!