Jump to content
Ultimaker Community of 3D Printing Experts
SandervG

Ultimaker Cura 3.4 | Stable is available for download!

Recommended Posts

On 6/28/2018 at 2:33 AM, navigator said:

Configuration error being shown when Mark2 chosen with 'nozzle' showing empty even though 0.4mm shows as highlighted on size selection drop down - No problems at all on Cura 3.31.

 

Any ideas??

 

 

Probably a custom configuration file (as it's not shipped in Cura)? It might be that the version number in that file needs to be updated then.

Share this post


Link to post
Share on other sites
6 hours ago, LePaul said:

Octoprint Plug In seems to still have issues.

 

In the Cura CONNECT window, I am not getting any video.  

 

I'm told the fixed version that I submitted a while ago should be available from today. A bit of a shame with the plugin having been downloaded >1000 times since the 3.4 launch.

 

PS: it is not the Cura CONNECT window, it is the print monitor.

Share this post


Link to post
Share on other sites
4 hours ago, ahoeben said:

 

I'm told the fixed version that I submitted a while ago should be available from today. A bit of a shame with the plugin having been downloaded >1000 times since the 3.4 launch.

 

PS: it is not the Cura CONNECT window, it is the print monitor.

 

You are correct, the monitor window.  Sorry for mixing that up.

It would be nice if the Change Log indicated what was fixed in the Plug In in the future.  People see "Octoprint PlugIn" on the changelog but nothing beyond that.

 

Share this post


Link to post
Share on other sites
8 minutes ago, LePaul said:

 

You are correct, the monitor window.  Sorry for mixing that up.

It would be nice if the Change Log indicated what was fixed in the Plug In in the future.  People see "Octoprint PlugIn" on the changelog but nothing beyond that.

 

 

An upcoming version of the toolbox will allow plugin authors to publish this themselves ?

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, ctbeke said:

 

Probably a custom configuration file (as it's not shipped in Cura)? It might be that the version number in that file needs to be updated then.

Have had a look in the files from the Mark2 and think I have found the error and now working fine for me ?

hardware_type = nozzle was missing under the 'metadata' section in the config file for each nozzle size.

Share this post


Link to post
Share on other sites

The Autodesk Inventor plugin is quite annoying: it will show a pop-up everytime I open CURA informing me that I either do not have Autodesk or need to register it.

 

I know that I do not have Autodesk on this computer, I just want to have the ability to open autodesk files with CURA if need be.

 

Is there a way to fix that and not have this annoying pop-up every time I open CURA?

Share this post


Link to post
Share on other sites
56 minutes ago, Brulti said:

I know that I do not have Autodesk on this computer, I just want to have the ability to open autodesk files with CURA if need be.

 

All of these "importers" (FreeCAD, OpenSCAD, Blender, Inventor, etc) rely on the original application being installed on the computer. If you don't have it, the plugin will not work.

Share this post


Link to post
Share on other sites

If it works the same way as the SolidWorks plugin, it requires the installation of SolidWorks to process,in the background, the native SW file to make the conversion to an STL file for Cura to process.  I suspect this is also the case with the other plugins.  Inventor, Siemens, FreeCad, Blender, etc.

So if you were to try to open a native Inventor file in Cura and you do not have Inventor installed on your system, it will not open it even if the plugin is active in Cura.  You can email the author at  thopiekar@gmail.com from inside the Toolbox > Plugin application and confirm this.

Share this post


Link to post
Share on other sites

Hi,

I'm fairly new to Cura. I created my 2 custom printers and printing profiles. That cost me a lot of time!

Today I update cura to from 3.3.1 to 3.4 and all of my custom settings are gone. All printers and profiles....I saved a exorted profiles but doesn't help much.

So I tried to downgrade to 3.3.1 and voila: all settings are back as if nothing had happened.

I'm using a Mac with Mac 10.13.4

 

Is this a normal behavior on cura?

Share this post


Link to post
Share on other sites
On 6/30/2018 at 12:36 PM, Slop said:

Hi,

I'm fairly new to Cura. I created my 2 custom printers and printing profiles. That cost me a lot of time!

Today I update cura to from 3.3.1 to 3.4 and all of my custom settings are gone. All printers and profiles....I saved a exorted profiles but doesn't help much.

So I tried to downgrade to 3.3.1 and voila: all settings are back as if nothing had happened.

I'm using a Mac with Mac 10.13.4

 

Is this a normal behavior on cura?

Did you get a 'corrupted profiles' warning?

Share this post


Link to post
Share on other sites
10 hours ago, ahoeben said:

@mokush there seem to be a couple of interface elements missing. @ctbeke, have you seen this before?

On 6/30/2018 at 7:58 PM, mokush said:

Hello!

The backup addon is a nice feature, but how to restore backups?
I can create backup ZIPs, I can delete them, but cannot restore. What is the trick?

 

1.PNG

 

Wow, that seems like a lot of rendering issues. Unfortunately that's hard to fix because that's all in Qt, we're just using their UI components that should work otherwise.

 

Which OS are you running?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 130 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!