Jump to content
Ultimaker Community of 3D Printing Experts
tsetsko

Cura scale problem

Recommended Posts

Hi,

I am using a Dell XPS 15 inch 9550 with a 1080p screen. I recently installed Cura (today I downloaded the latest version (3.4.0)). The graphics look good, however my mouse if offset. So if I want to click on something I need to click about a centimeter under it. From previous topics I read that I need to check for the latest drivers (I have) and that from Properties > Comparability > Change high DPI settings I can't fix the problem.

 

Is there another way to fix the problem?

 

Regards,

 

Tsvetan Donov 

Capture.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!