Jump to content
Ultimaker Community of 3D Printing Experts

Cura 3.4 "Brim Only on Outside"


Recommended Posts

Posted · Cura 3.4 "Brim Only on Outside"

This setting seems buggy:

 

Look at both screenshots - I only have changed the "Brim Only on Outside" checkbox. No other parameter has been changed.  Look at the differenc in printing time between both settings! Why should an inside Brim like that take about 2 days and 6 hours, while the print with "Brim Only on Outside" set takes only 2 hours???? 

 

BrimOnlyOutside.thumb.PNG.708fed24b89c2e014e173b610e82b854.PNG

 

(And in the following screenshot additionally look at the printhead movements with the magenta print material seemingly leaving the printer for an all but endless journey...)

 

BrimOutsidaAndInside.thumb.PNG.2cb3bb717dc73f0501215cdf200111b6.PNG

  • Link to post
    Share on other sites
    Posted (edited) · Cura 3.4 "Brim Only on Outside"

    I just had the same problem: when I unchecked 'Brim only on the outside', print time went from 4h to days (the time varies wildly between tries: 12 days, 7 days, roll a dice substract 7 and add the age of the captain...? ) and the brim lines suddenly extend to infinity and beyond:

     

    infinity.thumb.png.7726e445c26d9474917ff9c57c0e52aa.png

     

    Cura 3.4, same problem on Win8.1 and Win10, printer is a UM3E and is alone, no multiple build plate enabled (someone mentionned it in the github thingie).

     

    The problem does not happen in Cura 3.3.1.

    Edited by Brulti
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...