Jump to content
Abdu

Disable Automatic active bed levelling for Ultimaker S5

Recommended Posts

Posted · Disable Automatic active bed levelling for Ultimaker S5

Yes sir. I had to clean the tube as well. as there were particles of filament on the inner walls of the tube.. 

Thanks

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

okay.. so i did everything i could, but i am still unable to crack this. My Ultimaker S5 hasnt still been capable of beating my Ultimaker 3 with quality. 

What i noticed when i watched closely, is that after some really nice looking layers, the extruder starts extruding dots of filaments instead of proper lines. and that just ruins it by making the surface coarse and cracky. i had kept a 21hr print and noticed this happen many times in between. Here is an image of it:

14685bb4-6ae3-4d2c-97fc-9feaa97a46aa.thumb.jpg.cc64a5331ec4eed6b4db15a2c13a5d05.jpg

 

As you can see from the image, there is a band where there is less filament extruded. 

 

It would be great if someone can provide me exact settings for Tough PLA for a 0.25mm extruder.

 

Am i missing out anything?

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5
2 hours ago, Abdu said:

Tough PLA for a 0.25mm extruder.

There is the discrepancy between your experience and mine. I am using the 0.4 and 0.8 nozzle. I ahve not even tried the 0.25 I have on either my UM3E's or the S5.

 

Have you tried the TPLA on the UM3E as well?

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

No. i havent tried it on my UM3. 

 

But there is one thing i am 100% sure of, and that is, that there is some problem with my UMS5. The Innofil i used previously also had the same problem, but less, whereas the UM3 worked fine with the same Innofil material, with a 0.25mm print core.

 

Share this post


Link to post
Share on other sites
Posted (edited) · Disable Automatic active bed levelling for Ultimaker S5

While that sounds logical, I would not trust the intuition, even on my own part, without putting the 0.25 on the UM3 and the TPLA to do a comparison. I just find that there almost always seems to be something different between actuality and thought experiments, especially when comparing different filaments.

 

For instance, my 0.4 nozzle and White TPLA on the S5 is printing every bit as good as my PLA and 0.4 on the UM3Es I have here.

Edited by kmanstudios

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

Hi all

I think this thread is never going to end.

 

After i had tried everything to fix this problem, one solution seemed to make the situation better, and that is, to print TPLA at 225C.

 

But then, i noticed something with the next print. that is, that areas where the support material is, the straight walls along z axis, arent straight. there are some layers left and right, and not exaclty on top of each other. PS, this is only if the wall is has support beside it.

 

So then, i tried doing the XY Calibration again. The calibration print, bought a facepalm. I am shocked. I am using a genuine Ultimaker, Ultimaker branded nozzle, ultimaker materials, ultimaker slicer(Cura),but still, things doesnt seem right.

 

 

f10aa222-c4a5-4186-b86b-cd5bf60cc65b.thumb.jpg.b2b2c4c9fc9ef13b4390b3b0ec76825e.jpg

 

53ed7913-997a-4e0e-bad3-631962fdcc12.thumb.jpg.b1a1431835bb43670581bcaea5f66cac.jpg

 

 

In the first image, as you can see, when i align the grid for X correctly, the Y goes tilted(Red arrows).

Also, the numbers and the long PVA lines are not aligned properly(Yellow arrow)

 

In the second image, Notice the nice and good black lines(purple cirlce), and those underextruded dots(Blue circle).

 

Am i missing something guys?? i am highly frustrated with this now. i have lost lots of filament and time for this. I have done literally everything i could.

 

I did the following:

 

manual Bed levelling.

Cleaning 2 weeks old print core

Changed to UM filament

cleaning Bowden Tube

Factory reset

Firmware Update

Changes USBs(sounds silly, but i tried everything i could)

Print through Network

Doing the entire maintainance procedure

Loosening the feeder

cleaning the feeder

 

The only step i feel i am missing, i think, is to return this printer. I regret buying this. Should have gone for Sinterit SLS printer or maybe Formlabs..

 

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

just a thought, but have you contacted your reseller to either get it fixed or swapped out?

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

It would be a big cost for me to ship such a heavy package, get it fixed, and shipped back.. As i am in Kuwait, and my reseller is in UK.I have already paid a big price for getting it here. 

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

Your reseller should take care of those costs since they may have shipped a faulty product or was damaged in shipment. That would be my line of reasoning.

 

I have had absolutely none of those issues you described and I am brutal on my machines.

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

Thanks kmanstudios for your reply..

 

Does Gr5 or SandervG have any suggestion ? Would be really helpful for me..

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5
2 minutes ago, Abdu said:

Thanks kmanstudios for your reply..

 

Does Gr5 or SandervG have any suggestion ? Would be really helpful for me..

@gr5 is far more knowledgeable than I am. He may have an idea that I am not experienced enough to suggest. While I 'feel' my way through my machines, he has it down to language and much, much more experience to draw upon.

 

I am tagging @SandervG just in case.

 

To properly tag someone so they get a notice, use the "@" symbol, start to type their name and click on the relevant name that pops up. If it is not highlited in blue, then it will not register as a tag for notification.

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

Thanks for taging them for me..

 

Well the thing is, it took nearly 8 days for my printer to arrive her via DHL due to customs issues. I have prints to deliver and cannot afford to waste so much time in sending the printer, getting fixed and getting it back.

 

I will however try using my 0.4mm nozzle for giving a test print and look out for underextrusion. If problem is solved, i will order another 0.25mm nozzle considering i got a faulty one.

 

If problem persists, i will take is as a bad luck ?

 

i think the nozzle might fix the underextrusion, but im really confused about the alignment.. Expecting some helpful fixing suggestions from @gr5 and @SandervG

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

Just out of curiosity, what do you require a 0.25 nozzle for? I have gotten some really nice details out of the 0.4 nozzle.

 

OH!!! flapdoodle....I just realized something!!! ARRRRgggghhhhh....

 

There is a change in the nozzle design on the S5. I wonder if that has something to do with it. And, you can take the 0.4 nozzle that came with it and actually turn down line width to make it a little bit more fine in picking up details. It forces the software to sub-sample the geometry a bit finer. But, there are no 0.25 nozzles incorporating the new designs to work with the new silicone pad design.

 

Please give that a shot. I am so sorry for the lateness of the thought. But I have used that to beef up my design details in print.

 

Also, if you can post a model that you are trying to print, I would love to play with it a bit just to see what I can slice. I cannot print it out because I am keeping my S5 in constant prints for either things I am working on (days at a time) and for clients (again, days at a time for prints) because I use it to print large things with fine details.

 

But, fine for my purposes may not be as fine as you need.

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

Hi

 

I dont think the silicon pads have anything to do with the print quality. I have read your reply nearly 10 times by now, but fail to understand that even if Ultimaker have launched a new nozzle design, how come the UM3 0.25mm nozzles fit so well on the UMS5.

 

image.thumb.png.1cc5984e421713f49c207c7381510bb6.png

If you see in this image, UM says they support the 0.25mm nozzle. So its nothing to do with not supporting it.

 

However, i take your word pal. Giving 0.4mm Nozzle a shot..

 

Will let you know how it goes

 

 

 

 

 

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

I do know that the nozzles on the S5 are designed to work with the new pads for a variety of reasons. That would have to come from someone much more in the know. The graphic you posted should be addressed by someone at UM just because anything else is conjecture on my part.

 

As for taking my word for it, I am just thinking of things to try because I just do not have the issues you are talking about.

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

I put the 0.4mm nozzle. Results: The underextrusion issue is solved.. the filament comes out really well.

 

BUT.. The calibration print does remain tilted for Y axis if i align for X axis.. Any ideas?

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

That, I would have to think about.

 

But it did occur to me that they may not have made the profiles optimized yet for the 0.25. That may have been the problem......

 

Try to slice your object(s) for finer detail by changing the line width to something like a .26 width......see if that help with the print.

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

With the 0.4mm nozzle, in cura, i get a orange colour on the textbox when i enter 0.4mm or below.

 

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

one thing. after getting extrusion right from the 0.4mm nozzle, i pulled out the 0.25mm nozzle from my Ultimaker 3. and put it into UMS5, and then did a calibration print. This time, i get the extrusion right. So i think, the problem, is the nozzle. I think i should order another nozzle from my reseller after giving it a test print to confirm.

 

BUT, the tilt in alignment still persists. one thing i noticed, is that the tilt in alignment with 0.4mm is way lesser than the tilt with 0.25mm(Both old and new nozzle) .

 

I really need @gr5's help here.

 

Thanks

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5
12 minutes ago, Abdu said:

I really need @gr5's help here. 

I think he would be better for that problem.....

 

20 minutes ago, Abdu said:

With the 0.4mm nozzle, in cura, i get a orange colour on the textbox when i enter 0.4mm or below.

As long as it is not red you are ok.....it is a warning that you are going into possibly going too far. But I have made it work.

 

13 minutes ago, Abdu said:

So i think, the problem, is the nozzle. I think i should order another nozzle from my reseller after giving it a test print to confirm.

This is a better solution for sure. And, yeah, I would contact the reseller about that since the nozzle is obviously the issue as we now see. Also, good to know that the UM3 nozzles work fine with the new silicone pads. :)

 

Keep us posted :) I wold like to know your results as this is a new machine and so many new variables to take into consideration.

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

Okaayyy!!.. So i made a test print with my Ultimaker S3's 0.25 nozzle on Ultimaker S5, and the print is just amazing. i have to say, i have never expected it to be so neat. the layer lines are invisible.. its a lovely print.  it was 4 walls of 0.5mm in my CAD file, and print came out to be 0.51mm, thats really impressive. 

 

Here is an image:

ddffb299-6bac-4ca5-83b3-64bb3f9b6c1f.thumb.jpg.71cd9145a9cdf2af9f86d6ae4d46d909.jpg

 

Ignore the base, thats because i pushed my scraper way to hard in excitement ?

 

But, the alignment issue of the calibration print still haunts me. Have to do something for that.

Thanks.. 

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5
2 hours ago, Abdu said:

Okaayyy!!.. So i made a test print with my Ultimaker S3's 0.25 nozzle on Ultimaker S5, and the print is just amazing. i have to say, i have never expected it to be so neat. the layer lines are invisible.. its a lovely print.  it was 4 walls of 0.5mm in my CAD file, and print came out to be 0.51mm, thats really impressive. 

 

Here is an image:

ddffb299-6bac-4ca5-83b3-64bb3f9b6c1f.thumb.jpg.71cd9145a9cdf2af9f86d6ae4d46d909.jpg

 

Ignore the base, thats because i pushed my scraper way to hard in excitement ?

 

But, the alignment issue of the calibration print still haunts me. Have to do something for that.

Thanks.. 

???

Share this post


Link to post
Share on other sites
Posted · Disable Automatic active bed levelling for Ultimaker S5

This is a bit of a necro, but the calibration print is supposed to be misaligned except for in 1 place. Thats how the machine knows how to calibrate itself. 

 

found this post via google, figure other people might too. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 19 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!