Jump to content
Ultimaker Community of 3D Printing Experts

Disable Automatic active bed levelling for Ultimaker S5


Recommended Posts

Posted · Disable Automatic active bed levelling for Ultimaker S5

Thank you for the reply SandervG.

 

The specimens have different layers heights , different speed prints...
Maybe there is a way to have a "Sequential print" . To bundle the files into one Gcode that print them all.

 

Then the machine could ask me to remove "Part1" and click resume, When part 2 is done , machine displays "Remove Part 2" and asks to resume... Could this be a feature.

  • Link to post
    Share on other sites
    • Replies 56
    • Created
    • Last Reply

    Top Posters In This Topic

    Top Posters In This Topic

    Popular Posts

    This indeed not what would be expected. Would you be able to post your model and Cura settings? It is difficult to see only from the photo where it went wrong. We would love to research this. Did the

    This printer is amazing. But it would be intelligent to skip bedprobing between small jobs (or if a job was cancelled) to save some time. Once the bed is probed one should think it would stay calibrat

    Hi Abdu, good to hear that it is mostly gone! Tough PLA is a really nice material to print with. Do you have a photo of these one or two layers? Do they happen at random, or at the same height always?

    Posted Images

    Posted · Disable Automatic active bed levelling for Ultimaker S5

    Thank you dxp.

    One at a time is a great feature i did not know about it. Now i can print 4 specimens together.

    I have to keep large space between them.

     

    I wish i could do more.

    So what about that "Sequential" suggestion ?

  • Link to post
    Share on other sites
    • 2 months later...
    Posted · Disable Automatic active bed levelling for Ultimaker S5

    Abdu!
     

    i had the same problem and just fixed it!

    manually move the print head to the front corner, then

    manually move the print head from left to right, and see if it is moving from front to back too... when i moved it from left to right it went front the front edge to about half an inch away from front edge.  I could now actually see the rod that it travels on wasn’t totally perpendicular.   Moved the print head back to the front left corner, and now force the bar on the other side forward or backward so that the bar is perpendicular.  The gear will fight you a little but slide into its orthogonal home.

     

    i believe this became misaligned cuz when i unpackaged the printer and turned it on I missed cutting some shipping ties... i heard it grinding and realized i needed to cut those ties but it had become a little crooked... it wasn’t until i did a big print that i realized my rectangles were parallelograms!

     

    hope this helps!

     

    captainAl

     

  • Link to post
    Share on other sites
    • 2 months later...
    Posted · Disable Automatic active bed levelling for Ultimaker S5
    On 7/11/2018 at 11:24 AM, SandervG said:

    Hi Abdu,

    thank you for your message. It's not possible to disable the auto leveling, because of the size of the build plate in the Ultimaker S5, doing a manual level is very difficult and the risks are bigger. That is why it can not be turned off. But obviously, it should not result in your prints over or under extrude. Can you explain a little bit more what happens, and do you possibly have any photo's to illustrate?

     

    Thank you!

    This printer is amazing. But it would be intelligent to skip bedprobing between small jobs (or if a job was cancelled) to save some time. Once the bed is probed one should think it would stay calibrated. So I vote for a keep calibrated (skip probing) option

    • Like 2
    Link to post
    Share on other sites
    Posted · Disable Automatic active bed levelling for Ultimaker S5

    I tend to disagree.

    If you really want to save time, you use more than one glass plate so you can quickly swap the plate after a print is finished and do not have to wait until it is fully cooled down and removed. The differences between glass plates are large enough to make a new active leveling necessary for getting a good first layer.

  • Link to post
    Share on other sites
    Posted (edited) · Disable Automatic active bed levelling for Ultimaker S5

    to put this option would be very practical, know that a lot of people will like.
    we have a machine that is worth a certain price and we can not even do things like on the link while printers can cost the bottom .... this is a little frustrating
    https://www.youtube.com/watch?v=KV2AjyowXX4
    that will avoid many worries for certain with a simple option which one activates or not according to the goodwill of the customer, without playing on the guarantee

    Edited by guillaumedb
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×
    ×
    • Create New...