Jump to content
Ultimaker Community of 3D Printing Experts

Tirafilo Ultimaker 3


AndyMX
 Share

Recommended Posts

Posted · Tirafilo Ultimaker 3

Buongiorno a tutti, avrei un problema con il secondo estrusore, nel mio caso PVA. Dopo circa due ore di stampa (la stampa completa dura più di un giorno) il tubo bowden viene letteralmente espulso dal tirafilo, creando un ricciolo di filo in uscita del tirafilo. E' come se la velocità del tirafilo fosse eccessiva in relazione alla portata di estrusione. Spero di essere stato sufficientemente chiaro.  La testina di stampa è stata accuratamente pulita (a caldo e a freddo) ma il problema persiste.  Qualche suggerimento? Grazie 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...