Jump to content
Ultimaker Community of 3D Printing Experts

Curly Burrs (stringing?) with Nylon


Paul_01
 Share

Recommended Posts

Posted (edited) · Curly Burrs (stringing?) with Nylon

After getting sick and tired of warping ABS I finally chucked it out the window put it in the bottom drawer.

So I built a little desiccant box, popped my Nylon spool in, and set out printing.

It's very strong, with little to no warping on all but the largest parts. However one persistent and regular issue is that near one corner of the print (though not wholly confined to there) appears large stringing/burls.

Edit: 

Some additional observations, it appears the plastic making up the burs drips out of the nozzle while the printer switches filaments and is printing supports.

 

What can I do in Cura to change this?

 

 

The pictures attached are of the aforementioned corner of the print where the problem is. Feel free to ignore the PVA (two different support settings were used, hence one print's support has a bulge and the other doesn't) and folded-back brim.

IMG_3381.JPG

IMG_3382.JPG

Edited by Paul_01
Additional Observations
  • Link to post
    Share on other sites

    Posted · Curly Burrs (stringing?) with Nylon

    First thing I would try is to lower the temp.

     

    Some of those little burs can be just popped off by rubbing a fingernail across it. But, those are bad ones you are showing.

  • Link to post
    Share on other sites

    Posted · Curly Burrs (stringing?) with Nylon
    25 minutes ago, kmanstudios said:

    First thing I would try is to lower the temp.

     

    Some of those little burs can be just popped off by rubbing a fingernail across it. But, those are bad ones you are showing.

    Temperature is at 240C which iirc is pretty low for Nylon, should I go to 235?

    I could pop them off just by blowing, but it is a production part, and I am supposed to make it look pretty 

     

  • Link to post
    Share on other sites

    Posted · Curly Burrs (stringing?) with Nylon
    25 minutes ago, Paul_01 said:

    When they pop off they leave surface roughness and white marks behind.

    Ahhhhh...ok. I do not see that on my prints

    26 minutes ago, Paul_01 said:

    Ooze Shield solves the problem

    ?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...