Jump to content
Tremonti

Ultimaker 2plus with Cura problem!

Recommended Posts

Posted · Ultimaker 2plus with Cura problem!

Dear members,

My name is Tremonti (52 yers old) and i want to know a little bit more about some settings for my Ultimaker 2+ printer.

When i want to print a gcode model in Cura, the Ultimaker printer begins in the right upper corner and the bed is not going up to the normal position.

But when i putt the gcode model on a sd card and put the card into the Ultimaker, everthing is working fine.

I have choosen Ultimaker 2plus in Cura and pressed on the firmware update button.

I am a beginner, not an expert, but want to learn a little bit more about settings , and a solution for my problem.

I also want to print with usb, please can somebody help me?

My english is not so good, sorry for that.

Greetins, Tremonti

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 19 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!