Jump to content
amodelanoche

z axis not being able to go down

Recommended Posts

Posted · z axis not being able to go down

I have a prusa i3 pro b mk8 and I'm using cura.

 

The z axis doesn't go down. When I make it move up it resets he z to 0 on that height (sometimes it doesn't set it back to 0 so it can go up and dow until that spot where it last did a z reset).

 I've already checked the wiring, and I also checked that the motors work. Sometimes when I try to make it go down via cura, the motor makes a weird sound but it doesn't go down

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!