Jump to content
bastienb

UM2+ bowden tube snatched from bondtech

Recommended Posts

Posted · UM2+ bowden tube snatched from bondtech

Hello everyone !

I have a little problem with one of my UM2+. I upgraded to official bondtech 200 hundreds hours of printing ago and I start to have this problem :

 

20182607_2.jpg

 

It occured once and now it is impossible to print anything... The two black bodies are firmly tightened and I tried to add some masking tape to increase the diameter of the plastic part but it still gets snatched.

 

Does anyone have an idea ? 

 

Thank you !

Share this post


Link to post
Share on other sites
Posted · UM2+ bowden tube snatched from bondtech

you could try cutting say a centimetre from the end of the bowden tube which should give the white plastic part a better grip

  • Like 1

Share this post


Link to post
Share on other sites
Posted · UM2+ bowden tube snatched from bondtech

My pleasure

 

by the way I am also big fan of the Bondtech feeder (I have the QR version), its great to concentrate on design and not printer maintenance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!