Jump to content
Nicki

UM 2+ Extruder Probleme

Recommended Posts

Posted · UM 2+ Extruder Probleme

Guten Tag,

Ich besitze seit kurzem einen Ultimaker 2 der auf 2+ umgebaut wurde. Es lief alles super. Dann habe ich heute ABS Probiert. Plötzlich lief das Filament aus dem Hotend an der Seite raus. Ich habe alles gereinigt und dann wieder PETG probiert. Wenn ich das jz versuche zu drucken Kringeld es sich am Ende der Düse (war vorher nicht so). Ich habe keine Einstellung geändert. 4 verschieden Düsen Probiert immer das gleiche. Ich hoffe ihr könnt mir helfen.

 

Freue mich über Antworten!

LG

Nick Pucker

 

Share this post


Link to post
Share on other sites
Posted · UM 2+ Extruder Probleme

Hi,

Ich habe 3 neue Düsen benutzt. Passiert immer das gleiche!

Share this post


Link to post
Share on other sites
Posted · UM 2+ Extruder Probleme

Dann liegt es nicht an den Düsen und das Problem liegt "weiter oben". Vielleicht ist der teflon coupler auch beschädigt. Kannst du ein paar Fotos vom Hotend posten?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!