Jump to content
Ryan8696

Max Temp. Error on Build Plate ER14

Recommended Posts

Posted · Max Temp. Error on Build Plate ER14

I've recently been receiving the the error message "Max termp. error on the build plate. Go to ultimaker.com/ER14" 10 minutes into each print.

 

When I head to Ultimaker.com it basically says check that the cables at the back of the build plate are secure. If they are then you'll need a technician to look at it. 

 

I've checked the cables and they are fine. Is there anything else that I can try myself before organising a technician?

 

TempError.jpg

Share this post


Link to post
Share on other sites
Posted · Max Temp. Error on Build Plate ER14

You could also check the cables at the electronics board end of the printer, if you're comfortable with it.

 

You'll need to raise the build plate to get to the screws that hold the cover on so you can unscrew it and remove the cover.

Share this post


Link to post
Share on other sites
Posted · Max Temp. Error on Build Plate ER14

Thanks for your advice - I'm happy to give that a shot - should i just be checking for loose cables?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!