Jump to content
Apoth82

Delta printer feeding problems with newest Cura

Recommended Posts

Posted (edited) · Delta printer feeding problems with newest Cura

Hello!

I not sure if i writing to the correct thread, and if i make a mistake, please forgive me ?

I am new at the 3d printing, i have a budget Delta T1 printer (EZT3D, chinese copy), and i just started to learn the basics. My printer's manufacturer is suggested me to use the old Cura 14, and it is working, i have a few small print. But the old Cura is very buggy on my laptop, i tried the newest one, and works great, but my printer not working with the new version of Cura gcode. I have feeding problems, the feeding motor can't press the material in, but moving a little bit (1-2 degrees) forward, and then moving in same angle backwards. I think this is a known issue, and i tried to figure out if anybody solved the problem somehow, but no luck, i found nothing.

I know this is not the best printer, but i have this budget, i wanted to start somehow, and i found this solution. And as i said i can use the old Cura, it is buggy but usable. BTW if anybody can show me a solution i appreciate it ?

Thanks!

Ferenc Kaszas, Hungary

Edited by Apoth82
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...