Jump to content
Ultimaker Community of 3D Printing Experts
colmoni

Post-processing plugin settings highly persistant.

Recommended Posts

I was printing some leveling knobs and noticed, a few hours in, the nozzle temp was wildly off.

 

I deduced the problem was the post-processing settings I'd input for the previous job, a temp tower, were still active. To confirm, I selected New Project, checked the post-processing settings, and they were still there. I had to manually delete each line from the script to remove it. This was not expected behaviour.

 

There either needs to be less persistent PP scripts or more dialog warnings that they are either active or about to be erased.

  • Like 1

Share this post


Link to post
Share on other sites
32 minutes ago, ahoeben said:

I think having a way to quickly clear all scripts (and save/restore them) would be very nice.

 

It just should be more easily accessible than resetting whole profiles. Something like a right-click on that icon giving an option "clear postproc scripts" would be nice.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!