Jump to content
arnold4711

Problem on starting Cura 3.4.1

Recommended Posts

Posted (edited) · Problem on starting Cura 3.4.1

Hello, 

 

every time if i start Cura i get thiss error message many times: 

 

"Ther is no Disk in the Drive. .... Device\Harddisk8\DR8

 

I already reinstalled Cura and deleted the registry manualy. I also deleted the profile. But the error Message is still comming. 

 

The Problem starts after one of my harddrives was broken.

 

Please Help.

 

Thanks

Edited by arnold4711
Add some Information

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!