Jump to content

Ultimaker S5 resetting


Recommended Posts

Posted · Ultimaker S5 resetting

I have a new Ultimaker S5 that keeps rebooting on it's own. It will reboot at random times when I am trying to start a print or navigating through the menus to check or change settings.

I have sent it in for service, but they were not able to repeat the issue. Today it gave me an "Unrecognized error, which it says could be mismatch between the installed electronics and the firmware."

Is anyone else having this type of problem with the S5?

  • Link to post
    Share on other sites

    Posted · Ultimaker S5 resetting

    Hi LonRobinson, thank you for your message. 

    Can you take a photo of the back of your Ultimaker S5, capturing the power plug and how it is inserted? 


    Can you heat up the heated bed?


    Have you been able to start a print too, or have you never made it that far?


    Is/was there any noticeable damage to the Ultimaker S5 bottom or box when it came in?


    Thank you! 

  • Link to post
    Share on other sites

    Posted · Ultimaker S5 resetting

    The reset is random. Sometimes it happens as the print starts, sometimes while there is no print running at all. I have been able to complete 3 successful prints, 2 of 19 hours and 1 of 2 hours. But it resets multiple times a day.

    I am attaching pictures of the back.

    There is no apparent damage to the box or to the bottom of the printer. The printer has already spent a week at the USA tech group in Tennessee.



  • Link to post
    Share on other sites

    Posted · Ultimaker S5 resetting

    Thanks, the power chord looks to be inserted alright. It's very odd that you have these frequent reboots and the technical support team has not been able to replicate it in a week. It would make me think the problem lies perhaps with the powernet. 

    Can you try a different socket? 

    In what type of environment is the Ultimaker S5 set up? An office/household? Are there other applications which may also have shown similar behavior on the past? 


    Just to verify, I am correct in understanding it looks like your Ultimaker S5 looses power when it resets?


    Thank you,

  • Link to post
    Share on other sites

    Posted · Ultimaker S5 resetting

    We are in a production / office environment. This is an envelope factory so there are production machines on some floors. The printer is in our Engineering group offices. It is currently in a room dedicated to it and 1 other 3d printer. I have had it in my office, in our Electrical Engineering lab, in our printer room and in our IT server room. It shows the same problem in all of those areas. I have used and APC in front of it, a UPC, and currently it is plugged directly into the wall. There is another 3D printer in the same room, plugged into a different outlet, that has no issues like this at all. I have switched the outlets between these two printers, even tried them both plugged into the same outlet. When plugged in together, the Ultimaker reset and the dremel just continued to print.

    I have put a volt meter and amp meter inline with it to see if there was any power drop or spike, nothing is showing up.


    I would be willing to share my email thread with the support tech, but I do not want to post it on here. 

  • Link to post
    Share on other sites

    Posted · Ultimaker S5 resetting

    I think I am really regretting investing in the Material Station.  It seems great in theory, but it has added many complications to the relatively reliable S5.  If there is a problem, everything seems to take 10 times longer than if the S5 was by itself.


    For instance, today I am having all kinds of problems doing the XY calibration.  Twice I have tried it.  Both times the B filament didn't extrude.  Both times the B filament also failed to unload.  Both times, when it prompted me to enter the "Stuck Filament Wizard", it seemed like it started, but never told me what to do (I know what to do, having done it many times in the last 2 months), then acted like it was done, and said the print was completed.  Filament still in both feeders.  That took a while to correct, mostly due to the added complexity of the Material Station.  Then, when I do finally get it corrected, I try again, but then I get an Active Leveling error.  Then it takes a lot of time for the machine to unload both material again.  Then it takes a lot of time to reload the material.  On an UM3, an active level error costs you a minute.  I have literally spent 3 hours today trying to do an XY calibration just to use a brand new, $120 printcore.  And it is still not done!!!


    In reality, I purchased the Material Station almost exclusively to be able to do large prints, sometimes over the weekend, without having to babysit the machine.  For the first few months that I had the Material Station, it seemed to do just that.  But as it stands right now, I have a $3500 dehydrater box that adds to my daily/weekly workload of operating the printers.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 4 replies
    • Create New...