Jump to content
Ultimaker Community of 3D Printing Experts

Problème de layer étrange


Recommended Posts

Posted · Problème de layer étrange

Bonjour,

 

Je viens sur ce forum car je suis a court d'idée en rapport avec un problème de slice étrange.

Je vous joint une photo du problème :

image.thumb.png.c6364a6b34050c055dee6d75acff3552.png

Comme vous pouvez le voire j'un une sorte de décalage à un certain layer qui se voit très bien après l'impression.

Je ne sais pas si vous avez déja eu ce problème mais je suis ouvert a toutes propositions de solutions.

 

Merci,

Tristan.

  • Link to post
    Share on other sites
    Posted · Problème de layer étrange

    Salut,
    Passe peut être ton modèle sous netfabb ou meshmixer pour voir si cela ne vient pas du modèle en lui même d'abord ?

    Ensuite, un petit screen de tes paramètres pourrait peut être nous éclairer également :)

  • Link to post
    Share on other sites
    Posted · Problème de layer étrange
    21 hours ago, lekid said:

    Salut,
    Passe peut être ton modèle sous netfabb ou meshmixer pour voir si cela ne vient pas du modèle en lui même d'abord ?

    Ensuite, un petit screen de tes paramètres pourrait peut être nous éclairer également ?

    J'ai essayé de passer mes models par netfabb, mais le résultat est le même.
    image.thumb.png.735f3f0070265a40f0e8e46751ce4d96.pngimage.thumb.png.13d266118966b87e6509bfdd2965de3d.pngimage.thumb.png.2043fdcb10d9bc750c8a613c72a4d956.pngimage.thumb.png.fcbb7a5d3727bed3fdf2fea126f694d4.png

     

    Voici les paramètres le plus importants.

    Je joint également une photo dun autre Gcode :

    image.thumb.png.c9026ede9345bc42c97bef24be26bc16.png

     

  • Link to post
    Share on other sites
    Posted · Problème de layer étrange
    2 minutes ago, lekid said:

    Pour ma part, je pense que ça vient de ton "Skin Expand distance" dans "Infill" qui est à 1.2mm

    Enlève le pour voir ce que ça donne

    Je l'ai enlevé mais le résultat rèste le mème.

  • Link to post
    Share on other sites
    Posted · Problème de layer étrange

    Merci de ton aide, j'ai résolu le problème.
    Il était en fait du au Z Hop.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...