Jump to content
Ultimaker Community of 3D Printing Experts

Buse BB 0.8 incompatible avec PVA


RBO
 Share

Recommended Posts

Posted · Buse BB 0.8 incompatible avec PVA

Bonjour,

 

J'ai récemment acheté une nouvelle buse BB, pour remplacer mon ancienne qui était HS. J'ai pris une buse BB 0.8, au lieu de la 0.4 que j'avais avant.

Je rencontre un problème lorsque je l'installe, l'imprimante me dit qu'elle n'est pas compatible avec le PVA, alors qu'elle est faite pour ça, et que j'ai bien le PVA classique de la marque Ultimaker pour lequel elle est optimisée. (cf photo)

 

Quelqu'un a déjà rencontré un problème similaire ?

 

Merci d'avance

IMG_20180820_164638.jpg

  • Link to post
    Share on other sites

    Posted · Buse BB 0.8 incompatible avec PVA

    En effet le firmware date de 2016, je dois le mettre à jour. Autre problème cependant, l'imprimante est à mon travail, et je n'arrive pas à la connecter en wifi ou Ethernet à cause du pare feu de mon entreprise. Est-il possible de mettre la mise à jour sur une clé pour la faire installer via la clé USB et non Internet ?

  • Link to post
    Share on other sites

    Posted · Buse BB 0.8 incompatible avec PVA

    Oui comme dit Didier. Mais c'est un peu compliqué. je te conseille vivement de la connecter au réseau de l'entreprise et de demander au responsable informatique de te l'installer. Nous l'avons justement dans notre réseau sans aucun problème.

    Et tu aura l'avantage de profiter des envois par réseau au lieu de te déplacer, en plus du visuel par webcam.

    franchement depuis que je l'ai connecté ça rajoute vraiment un plus a l’imprimante.

     

    Cela vaut pour tout appareil, il est important de le garder à jour! (N'oublie pas que les imprimantes 3D sont toujours en développement au contraire d'une imprimante a papier, il faut donc souvent les mettre à jour, de même pour Cura, tu auras bien plus d'options et d’améliorations, et moins de bugs!)

     

    (et en tant qu'ingénieur c'est vraiment dommage de ne pas mettre à jour alors que pleins d'ingénieurs bossent dessus pour améliorer un produit et que l'utilisateur ne le fait pas...)

  • Link to post
    Share on other sites

    Posted · Buse BB 0.8 incompatible avec PVA

    En effet problème résolu en mettant à jour le firmware, merci beaucoup !

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...