Jump to content
AGIAX

3d solex print core für UM 3

Recommended Posts

Posted (edited) · 3d solex print core für UM 3

Hallo,

 

ich habe mir die 3d Solex Print Core (A.A) gekauft aber mein Ultimaker 3 kann die nicht erkennen.

Gibt es irgendwo eine Einleitung wie man die Düsen benutzen kann?

 

Auf eine kurze Antwort würde ich mich freuen!

Danke!

 

Ademann

Edited by AGIAX

Share this post


Link to post
Share on other sites
Posted · 3d solex print core für UM 3

Hi,

 

was meinst du damit dass der UM3 die Solex print core nicht erkennt? Wenn du diese installierst, ändert sich nicht die LED Farbe am Druckkopf? Oder geht es um die Auswahl der print core in Cura?

Wenn es um Cura geht - ich habe im Forum nach Antworten gesucht und anscheinend kannst du einfach eine passende AA print core auswählen.

 

Grüße,

Stefan

Share this post


Link to post
Share on other sites
Posted · 3d solex print core für UM 3

Hi, wenn der PrintCore nicht erkannt wird, dann ist dieser nicht richtig programmiert und muss getauscht werden.

Share this post


Link to post
Share on other sites
Posted · 3d solex print core für UM 3

Hallo,

ich habe die Solex print core an UM3 eingebaut und das Gerät erkennt keine print core.

Es gibt wahrscheinlich eine zusätzliche Einstellung dafür.

 

Grüße

AGIAX

 

Share this post


Link to post
Share on other sites
Posted · 3d solex print core für UM 3

Das ist bei mir genau so  wie bei AGIAX. Genauer gesagt ist es so der Print Core wird schon erkannt, aber wennich die Düse auf 0.25 tausche erkennt der Ultimaker S5  " nur die ursprünglichen 0.4 Düse " was besonder blöd ist weil ich nicht ignorieren drücken kann sondern auf 0.4 springt. Ich verwende Cura 4.0, dort hätte ich die richtig Düsengröße eingestellt, aber wie gesagt Ultimaker S5 stellt´s wieder zurück.

 

Hindimied.

Share this post


Link to post
Share on other sites
Posted · 3d solex print core für UM 3

Hi, wenn ich Dein Problem richtig verstanden habe, dann hilft Dir meine Erfahrungen vielleicht.

 

- Solex einbauen

- Cura AA-0.4 Düse auswählen

- Unter Qualität Linienbreite (Ich habe ein 0.6er Solex) alles auf 0.56 einstellen, obwohl Du oben eine 0.4er AA ausgewählt hast.

- Slicen und zum Drucker senden.

 

Du erhält eine Fehlermeldung.

Fehlermeldung anschauen und Printcore Einstellungen überschreiben mit "Ja" bestätigen

 

Und schwups läuft alles los.

 

Habe alles auf einem UM3 Ex,

 

Grüße

 

Michael

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!