Jump to content
Ultimaker Community of 3D Printing Experts

Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !


Recommended Posts

Posted (edited) · Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !

Bonjour,

 

Je viens pour un n ème question sur le stringing, car je n'arrive pas à  résoudre mon problème.

 

Je viens de changer mon corps de chauffe et la sonde de mesure de température suite à un problème de buse cassée dans le corps de chauffe.

Après 2 mois sans pouvoir imprimer, je me suis réjouie de pouvoir reprendre les projets en cours.

Et tant qu"à faire, j'ai fais la mise à jour de Cura (3.4) (et du firmware)

 

Mais je me retrouve avec un pb de stringing systématique.

 

Est-ce que cela pourrait être lié à mon opération sur la machine ?

 

 

 

Edited by Moustique
  • Link to post
    Share on other sites
    Posted · Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !

    Hello,

     

    Le stringing c'est souvent du à une température trop élevée ou des mauvais réglages de rétraction.

     

    Il y a aussi la vitesse de déplacement que tu peux augmenter (jusque 250mm/s pour UM2) pour réduire l'effet.

     

    Essaie peut être de baisser la température? Ou vérifie que la sonde de température est bien installée, ça peut influencer la température réelle.

  • Link to post
    Share on other sites
    Posted (edited) · Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !

    105105395_Capturedcran2018-09-0612_30_26.thumb.jpg.c846085d96cfd3ed62a9747d30183bb8.jpg

     

    Voici la version démontée

     

    2118719891_Capturedcran2018-09-0612_30_45.thumb.jpg.36caf99b57fd7e2a41b1aedc44ed2bcc.jpg

    et la version remontée. Je trouve que l'espace sous le téflon fait plus que 1 mm, mais je n'arrive pas à serrer plus.

     

    Et maintenant, c'est pire que le stinging, c'est de la sous extrusion avec le feeder qui ronge le filament (j'ai déjà du le nettoyer deux fois). Le démarrage se passe bien, et au bout de qq mm le filament ne sort plus. Le pire, c'est que dans la série, j'ai réussi à faire UNE jolie petite impression. Pourquoi une et grosse galère sur les autres (à priori dans les mêmes conditions?

     

     

    Capture d’écran 2018-09-06 à 12.30.45.jpg

    Capture d’écran 2018-09-06 à 12.30.26.jpg

    Edited by Moustique
  • Link to post
    Share on other sites
    Posted · Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !

    J'ai aussi changé le Bowden sur la lancée, je ne sais plus si c'est avant ou après LA jolie impression.

  • Link to post
    Share on other sites
    Posted · Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !

    A mon avis, ça vient de ta température trop haute.

    Ton filament doit ce bouché au nivaux de l'extrudeur.

    - Quel est la température pour quel matériaux dans ?Um2+ = réglage dans l'imprimante , Um3 = Cura.Vérifie si tu est sur le bon régalage matériaux, puis la température de celui-ci.(toujours dans l’imprimante um2)

    - Nettoie bien la buse. Un filament cramé à l'intérieur de la buse va la boucher , d'ou la sous extrusion et le rognage.

     

     

  • Link to post
    Share on other sites
    Posted · Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !

    Avec les réponses de Didier et de Guillaume, j'en ai conclu que ma sonde affiché des valeurs erronées et qu'elle sous estimait la température réelle.

     

    Entre deux, en ayant relu des post sur ce forum, j'ai réalisé qu'en remontant mon feeder, je n'avais pas reglé le petit "taquet" qui est maintenant en position centrale.

     

    Et histoire de tout nettoyer, j'ai remis les paramètres usines de la machine, donc recalibrer le plateau (question annexe : dois-je refaire une mise à jour du firmware après la réinitialisation de la machine ?), et sur cura, repris les paramètres par défaut.

     

     

    Toute pleine d'espoir, j'ai relancé une impression, avec une bobine plus récente histoire d'exclure le pb de qualité du filament, à 190° pour du PLA.

    tout de suite j'ai du modifier les réglages pour réduire les vitesses.

     

    Deuxième tentative :

    PLA à 172° (affichés) (en dessous : pb de sous extrusion), vitesse 40. Tout va "bien" pour les 4 premières couches, avec un stripping fort. Si je baisse encore la température : le filament ne sort plus.

    mais dès qu'on passe aux couches avec contour et remplissage, rien ne va plus (sous extrusion)

     

    J'ai réussi à sauver la situation en réduisant la vitesse à 46%.(voir photo)

    Et dès qu'on arrive à des détails plus fin, sous extrusion voir non extrusion.

     

    Ce qui m'interroge :

    1- le filament est rogné de façon régulière 

    2- de façon très surprenante, lors des deux derniers changements de filament, impossible de faire sortir le filament : au lieu de faire sortir le filament, le feeder tourne dans l'autre sens et essaie au contraire de le faire entrer...

     

    J'ai besoin de votre expertise....

     

     

     

    Capture d’écran 2018-09-07 à 10.53.24.png

    IMG_0130.JPG

  • Link to post
    Share on other sites
    Posted · Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !

    Désoler mais là ça me dépasse !^^

    Ton feeder tourne dans le mauvais sens pour déchargé le filament...!

    Tu as bien choisie "modifier" ou "déchargé" et non "chargé"?

    Et si c'est bien le mode "déchargé" 

    , je verrais avec la garantie et et le sav.

     

    Autrement je ferrais une mise à jours de tous...avec nettoyage de tous.

    Le stinging peut être dû à trop de pression dans la buse, la position 50% du ressort est adapté pour le pla.

    Les réglages de cura sont peut être déréglé , je pense au vitesse.

    Par sur une base de PLA générique ou Ultimaker si c'est la cas.

     

    Courage !; )

     

  • Link to post
    Share on other sites
    Posted · Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !

    dernier essai :

     

    j'ai renettoyé le feeder, bien vérifier le remontage. J'ai démonté la tête, la buse, le Téflon tout nettoyé, rien vu d'anormal.

     

    j'ai repris les paramètres de PLA Ultimaker, repris les paramètres de base.

    Relancer une impression.... et toujours le même problème : impression identique à la photo précédente.

     

    Et filament toujours rogné comme la photo.

     

    Et en voulant sortir le filament (en sélectionnant change sur la machine) : le feeder tourne dans le sens d'une insertion !

     

    Alors j'ai voulu essayer de remettre le firmware de la version 3.2....Et je n'aurais pas du. voir post dédié.

  • Link to post
    Share on other sites
    Posted · Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !

    J'ai essayé ce matin d'étudier de près mon imprimante.

     

    Feeder démonté : le moteur tourne uniquement dans un sens, que ce soit pour charger ou décharger le filament, pour imprimer, en rétractation....

    J'ai été voir du côté de la carte mère pour voir quelle bêtise j'aurais pu faire en changeant la sonde.... je ne vois ce que j'aurais pu faire de mal du côté du moteur.

     

    J'arrive dans un domaine qui m'est inconnu...

     

  • Link to post
    Share on other sites
    Posted (edited) · Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !

    Je continue mes recherches pour préciser mon problème.

    J'ai trouvé ce post https://community.ultimaker.com/topic/16701-problème-feeder-tourne-à-lenvers/

     

    Je suis donc retournée voir ma carte mère, j'ai échangé le moteur Y avec le moteur du feeder.

    Et quand je fais move filament dans un sens et un autre..... ma tête se déplace, mais toujours dans le même sens.

     

    Donc le problème est au niveau de la carte mère (et non du moteur)

    Y a-t-il une solution autre que de la changer ?

     

    Edited by Moustique
  • Link to post
    Share on other sites
    Posted · Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !

    Désoler cela dépasse mes compétences, mais tu a bien combattue !; )

     

    Tu a essayé de posé la question auprès du service technique Makershop ? 

  • Link to post
    Share on other sites
    Posted · Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !

    Désolé mais je choisi où mon Gcode?

    Il n'est pas pris par défaut lors de l'installation du firmware?

    A ce propos j'ai mis à jour Cura et le firmware et maintenant l'avance du fil est inversée... Donc évidemment impossible d'imprimer puisque le fil se rembobine.

    Pourquoi et comment régler ce problème svp?

    Merci.

    Vous aurez compris que je n'y connais rien en info... :'(;)

     

    Tu as certainement mis à jour ton imprimante avec le firmware de la 2+, dont le sens de rotation est inversé à cause de la cascade sur le feeder...

    Une piste 

  • Link to post
    Share on other sites
    Posted · Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !

    c'est ce que j'ai répondu sur l'autre sujet aussi

     

    Mais si ça imprime (même mal ça ne doit pas être ça..)

     

    Sinon pour sortir le filament tu peux aussi lever le bouton du feeder (pour relacher la pression) et tirer le filament à la main (si ça bloque faut chauffer un peu).

     

    Tu peux aussi regarder ce tuto sur la sous extrusion et sur le nettoyage des buses

     

     

  • Link to post
    Share on other sites
    Posted · Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !

    Electromu m'a diagnostiqué la mort du driver du feeder.....

     

     

     

  • Link to post
    Share on other sites
    Posted · Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !
    On 9/8/2018 at 12:09 PM, Moustique said:

    Je continue mes recherches pour préciser mon problème.

    J'ai trouvé ce post https://community.ultimaker.com/topic/16701-problème-feeder-tourne-à-lenvers/

     

    Je suis donc retournée voir ma carte mère, j'ai échangé le moteur Y avec le moteur du feeder.

    Et quand je fais move filament dans un sens et un autre..... ma tête se déplace, mais toujours dans le même sens.

     

    Donc le problème est au niveau de la carte mère (et non du moteur)

    Y a-t-il une solution autre que de la changer ?

     

     

    yop   comme dit en mp c'est clairement un signe d'un driver HS ou d'un soucis de connecteur coté Carte mère.

    La solution de secours c'est de compiler un firmware sur mesure pour dériver les signaux de l'extrudeur 1 vers l'extrudeur 2. (y'a juste 3 valeurs à inverser dans le fichier pin.h)

    Je t'envoie ça par mail.

     

    • Like 2
    Link to post
    Share on other sites
    Posted · Stringing : lié au changement de corps de chauffe ? Ou le moteur feeder tourne toujours dans le même sens !

    Avec un beau firmware personnalisé, suivi d'un reset factory (sinon ca ne marche pas), et voilà mon imprimante à nouveau fonctionnelle.

     

    Un gros merci à tous et plus particulièrement Electromu pour son partage de compétences.

    Et je sais pourquoi j'aime mon UM2+ même si elle n'est pas très connue à La Réunion (du coup, pas de fournisseur local en filament 2,85 ?) : c'est grâce à vous sur ce forum, qui êtes si rassurants.

     

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Talking additive | The 3D printing podcast
        Why should we be the only ones asking questions? Join us and ask Jabil all your questions on September 22nd 5pm CET
          • Like
        • 3 replies
      • Ultimaker masterclass: Optimizing your Ultimaker Cura workflow
        Save your seat for either broadcast on September 23.
        What will you learn?
        · Best practices for iterative print preparation and every lesson you should learn from each print
        · The right way to use per-object settings and when they are most useful
        · Easy-to-use resources for anyone who wants to develop their own printer definitions, plugins, or print profiles
        · How to optimize print profile settings and whether to “keep” or “discard” changes
        · When is the right time to export your drawing from CAD? (Based on Ultimaker Cura’s surprising power as 3D control software)
        · And a whole lot more tips and tricks!
         
        How can I join?
        This free masterclass will take place twice:
        1. 11am CEST (5pm SGT, 5am EDT)
        2. 5pm CEST (11am EDT, 8am PDT, 11pm SGT)
          • Like
        • 0 replies
      • Do you use 3D printing at work? Let us know
        It doesn't matter if you are using 1 Ultimaker or 10, there is inspiration in everything. We're looking for ...
        • 1 reply
    ×
    ×
    • Create New...