Jump to content
Ultimaker Community of 3D Printing Experts
LEGEND_3D

ERROR - STOPPED..Heater error

Recommended Posts

Ultimaker 2 extended... Druck hört nach 1. Schicht auf zu Drucken, und behält dabei die letze position nach Error meldung.. Habe den Drucker jetzt über ein Jahr, bisher ohne schwerwiegende Probleme.. Was kann ich tun, weiß jemand einen Tip..? PLS...

20180906_145551[1].jpg

20180906_145614[1].jpg

20180906_145812[1].jpg

Share this post


Link to post
Share on other sites

Was passiert wenn du versuchst erneut zu drucken!

 

Wenn du glück hast wurde die Düse nur zu stark von den Lüftern runter (glaube >10) gekühlt und dadurch der Fehler ausgelöst!

 

Hatte ich auch öfter mal mit Olsson Block + Standard Fan Shroud

 

Die Lösung wäre dann einfach und zwar einfach weniger Lüfter Geschwindigkeit einstellen.

 

Könnte aber auch ein defekt an Patrone oder Temperatursensor sein.

 

Gruß Gerd

Share this post


Link to post
Share on other sites
On 9/7/2018 at 3:15 AM, zerspaner_gerd said:

Was passiert wenn du versuchst erneut zu drucken!

 

Wenn du glück hast wurde die Düse nur zu stark von den Lüftern runter (glaube >10) gekühlt und dadurch der Fehler ausgelöst!

 

Hatte ich auch öfter mal mit Olsson Block + Standard Fan Shroud

 

Die Lösung wäre dann einfach und zwar einfach weniger Lüfter Geschwindigkeit einstellen.

 

Könnte aber auch ein defekt an Patrone oder Temperatursensor sein.

 

Gruß Gerd

Zerspaner_gerd: sorry für die späte Antwort, hab es leider nicht früher geschafft. Meine Belüftung läuft bereits auf 75%, da ich überwiegend mit HAT-Filament drucke. Also 260C volle Leistung, was den Header anbelangt.

Share this post


Link to post
Share on other sites
On 9/7/2018 at 3:30 PM, Nicolinux said:

Hi,

es könnte auch daran liegen dass die Metalhalterung für die Lüfter die Düse berührt. So würde das Aufheizen stark verzögert werden was auch zum heater error führen kann.

Hi Nicolinux: Nach deiner Aussage habe ich Prompt den Druckkopf zerlegt, nachdem ich mir nicht wirklich sicher war ob da sich irgendwas berührt. Aber der Olsson Block den ich verwende, hatte keine Berührung mit der Verkleidung der jeweiligen Lüfter. Habe dann mit dem Support gesprochen die meinten, dass der Heater evtl. hinüber sei bei 260 C  Durchschnittsleistung…

Share this post


Link to post
Share on other sites

Naja jetzt habe ich mir gedacht, okay investieren wir nochmal in das „Extrusion Upgrade kit“. Da ist ja alles wieder dran, was funktionieren sollte. Zum Drucken kam ich leider aber immer noch nicht in all der Zeit! Heute den 12.Okt kam das Upgrade Kit, „freu“ alles gleich montiert mit Video Anleitung etc.… Jetzt habe ich ein anderes Problem, ohne zu wissen ob der Druck wieder möglich ist. Ich kann das Filament nicht mehr hinzufügen, da der Motor in die Falsche Richtung läuft. Der Motor macht das was er soll, nur verkehrt herum..! Verstehe das nicht, ist alles korrekt angeschlossen. Cura ist auf 3.5.0 aktualisiert inkl. Firmware am Drucker, dennoch läuft der Motor vom Filament falsch herum..:(((

20181012_213045[1].jpg

20181012_213112[1].jpg

20181012_213151[1].jpg

Share this post


Link to post
Share on other sites

danielfrei:

etwas Recherche in der Community kann sehr hilfreich sein!

 

..unter..

Ultimaker 2 Extended

 

findest du die Aussage vom tinkergnome, er hat das Problem gleich zutreffend in Folge angesprochen:

 

Vermutlich ist in Cura immer noch der gleiche (alte) Drucker ausgewählt, oder Du hast die neue Firmware noch nicht installiert?

Falls das so ist:

 

Du hast jetzt das "plus" - Modell und der Feeder hat eine (Getriebe-) Untersetzung. Dafür muss der Motor anders herum drehen.

 

Aus diesem Grund haben die "plus" -Modelle ihre eigene Firmware-Version. Die wird aber nur installiert, wenn in Cura auch das richtige Modell ausgewählt ist. Im Text ist das besser erklärt als im Video...

 

Aber beachte: das Firmware-Update führt in diesem Fall zu einem impliziten "Factory Reset". Wenn Du eigene Material-Profile im Drucker angelegt hast, solltest Du sie vorher auf der sd-Karte sichern.

Alle anderen Einstellungen kann man (bei Bedarf) leider nur aufschreiben und danach wieder neu einstellen.

 

Möge das Problem nun der Vergangenheit angehören..

 

LG..;)

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 92 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Thanks
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!