Jump to content
Ultimaker Community of 3D Printing Experts
salad

terrible first and top layer

Recommended Posts

Hi everyone,

I am new to 3d printing. I have this problem. When trying to print this small part(55X35X5 mm) https://www.thingiverse.com/thing:31436

the top and bottom layers look terrible. You can literally see right through the holes to the other side of the part. I think the problem is in the cura settings but I can' find the right one.

Basically all of my prints have this problem. Does anybody have any idea what is causing this?

 

Thank You for your help

P1070458.thumb.JPG.5cc9e16b3f7449cbc831dc0c5773f287.JPGP1070460.thumb.JPG.d4b074cbf39e66328aff740463fd3f05.JPG

Share this post


Link to post
Share on other sites

Too much heat, poor cooling (?) ~ layers can't cool before next pass and they don't 'weld' together (and check/double check bed leveling) That has happen to me (on more solid pieces, so mostly bottom was like that), but learned to "KISS" it 😉  - "back to basics" - try a simple print with simple default settings, then tweak up slowly as you learn what works on your set-up/prints 😐

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!