Jump to content
Ultimaker Community of 3D Printing Experts

UM2+ restart when start heating printbed AND printhead


Recommended Posts

Posted · UM2+ restart when start heating printbed AND printhead

When the printer UM2+ starts heating up the printbed OR printhead it shuts down and restarts.

Power supply is the Meanwell GST220A24-R7B (9.2A, 221W max (see pic added)

 

Next thing i tried:

raise temp for only the bed manually in the advanced menu it shuts down.

raise temp for only the nozzle manally in advanced menu it shuts down also.

 

When i raise the temperature by 2°C, wait utill it get this +2°C, raise it again in steps of 2°C it doen't shut down.

 

Also when it shuts down i hear a click in that small white box (relais?)

 

Would a nex power supply help? Or ?

 

Regards

20180914_083824.jpg

Capture11.JPG

Capture12.JPG

Capture13.JPG

Capture15.JPG

ultimaker-main-board-v214.jpg

  • Link to post
    Share on other sites
    Posted · UM2+ restart when start heating printbed AND printhead

    That circled relay is K1.  That died on my printer (it was intermittent - I actually have a video about it demonstrating the problem - I could wack it and it would work again).  But I'm 90% sure that's unrelated.  You hear it click because the meanwell brick is turning off for a few milliseconds.

     

    I have about 6 of these meanwells.  Some are GST like yours and some are just GS.  The GST ones aren't as reliable.  Anyway you should get a new one.  They will turn off for just a few milliseconds but long enough to crash the arduino (and make K1 make that click sound).

     

    If the problem was only K1 you would lose some steps (if you were printing) but that does not affect the screen or the arduino - they have power in either position of K1.  Don't worry about K1.  It's the power brick.

     

    You can buy these on the internet or if it's still under warranty get one from your reseller for free.

     

     

     

  • Link to post
    Share on other sites
    • 2 years later...
    Posted · UM2+ restart when start heating printbed AND printhead

    Hi Community,

     

    i Have a Problem. When the printer UM2+ starts heating up the printbed OR printhead it shuts down and restarts.

     

    Next thing i tried

    raise temp for only the bed manually in the advanced menu it shuts down.

    raise temp for only the nozzle manally in advanced menu it shuts down also.

    Also when it shuts down i hear a click.

     

     

    but the problem persists, why is it!

  • Link to post
    Share on other sites
    Posted · UM2+ restart when start heating printbed AND printhead

    Hi @berkov,

     

    Welcome in here.

     

    (Hmm. There never was a feedback on this tread, feedback is important for issues like this for sure..)

     

    This relay only supply power to all the stepper motors and heaters plus some indicator diodes.

    So if you hear a click then your printer shout down (after a little use of the heaters), this is definitely a "power supply problem" - as all power is lost! 

     

    If you have a wire is close to fail, this might happen as in such case the voltage will drop much and printer will shut down.

     

    Try to change the power supply, that's be the first thing we'll try with such a fault.

     

    Good luck.

     

    Thanks

    Torgeir

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...