Jump to content
peetree

S5 Malfunctions after "pause at height", Prints Air

Recommended Posts

Posted · S5 Malfunctions after "pause at height", Prints Air

I have attempted several different builds that require a "pause at height/layer" for me to insert a part, then continue printing. After any pause at height operation, my S5 resumes by extruding a small blob of plastic in a location seemingly unrelated to the print. It then resumes printing, but just moves the head, with no extrusion. It is not a clogged nozzle. I've updated the firmware and I'm using Cura version 3.4.1

 

Anyone else having an issue, and more importantly, is there a solution? I can't monitor the printer constantly to determine when to pause it manually. I need this feature to work.

Share this post


Link to post
Share on other sites
Posted · S5 Malfunctions after "pause at height", Prints Air

Here's a curious development. I just let a malfunctioning print run to see what would happen, and after a few minutes it became clear that after the pause the feeder began running IN REVERSE! My filament is now halfway up the bowden tube!

Share this post


Link to post
Share on other sites
Posted · S5 Malfunctions after "pause at height", Prints Air

The PauseAtHeight Script is fixed for the next Cura version so it also works with the Ultimaker 3 and S5 printers.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · S5 Malfunctions after "pause at height", Prints Air
On 9/30/2018 at 5:20 AM, Dim3nsioneer said:

The PauseAtHeight Script is fixed for the next Cura version so it also works with the Ultimaker 3 and S5 printers.

 

Great! Maybe I'll try the beta.

Share this post


Link to post
Share on other sites
Posted · S5 Malfunctions after "pause at height", Prints Air

I'm using Cura 3.5.1 with an Anycubic i3 Mega printer and I have a similar problem. The extruder just "prints in the air" after a break. No filament is feed through the extruder after the pause.

Actually I wanted to insert a pause at layer 4 to insert a layer of tulle/net to print "dragon scales" as in https://www.thingiverse.com/thing:2755451

The settings are as follows…

image.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 14 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!