Jump to content
kcroeyer

Ultimaker 2+ - Printing from USB Cura - Print nozzle just moves in circles

Recommended Posts

Posted · Ultimaker 2+ - Printing from USB Cura - Print nozzle just moves in circles

I am trying to "Print with USB" in Cura on my brand new 2+, and after i've prepared the model and started the print, the print head just endlessly moves in a circle and then a zig zag. The print bed doesn't lift up, and no filament is extruded. At first I assumed it was some kind of calibration because it seems to be running through a pattern, but I cancled it after it had done that for 5 minutes or so.

I've read online that printing from USB is not recommended, but this seems like a whole different issue. Can anyone direct me to an answer? Thanks.

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2+ - Printing from USB Cura - Print nozzle just moves in circles

Have you changed your GCode flavor from "Ultimaker 2" to "Marlin"? Otherwise USB printing won't work with the Ultimaker 2+.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2+ - Printing from USB Cura - Print nozzle just moves in circles

No, I'll try that and post results, thanks! Is that common knowledge or written in a guide somewhere?

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2+ - Printing from USB Cura - Print nozzle just moves in circles

The Connect to OctoPrint dialog contains this message:

image.thumb.png.8916eb5e8544dd55ff6e1fc602a10f25.png

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2+ - Printing from USB Cura - Print nozzle just moves in circles

That didn't seem to work. I am ok with saving to sd, it just seems strange that cura and um2+ don't play nice over usb out of the box. I have a friend who prints a lot who just saves to sd, is the normal workflow to avoid usb?

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2+ - Printing from USB Cura - Print nozzle just moves in circles

Sorry about my previous message, I was thinking you were using OctoPrint (which also uses the USB port, and hence also needs the gcode flavor changed).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 23 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!