Jump to content
duncan_a

Bizarre Build Times and Material Usage

Recommended Posts

Posted · Bizarre Build Times and Material Usage

I'll admit that I'm very new to all this (ten days) but I just downloaded a 'Nautilus Gears' file from Thingiverseand I'm getting a print time of 25 Days 11 Hours 58 minutes, with 1721.85m and 5136g...

 

It comes in as two separate files, gear and support bar, and I multiplied by 1 copy to get the two of each required.

 

I did try printing it but it started putting weird 'connecting lines' (to features that don't apparently exist) over the first layers.

 

What am I doing wrong???

 

IMG_20181002_115334.jpg

Share this post


Link to post
Share on other sites
Posted · Bizarre Build Times and Material Usage

Which Cura version are you using?

On what computer OS?

Can you post a link to the thingiverse design?

 

What settings did you change? It looks like you enabled the 'draft shield'?

Share this post


Link to post
Share on other sites
Posted · Bizarre Build Times and Material Usage

Maybe you should try just to increase in Cura the travel speed to something around 150 or more. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!