Jump to content
Ultimaker Community of 3D Printing Experts

Probleem met Cura


Hovestadt
 Share

Recommended Posts

Posted · Probleem met Cura

Hoi, heb een probleem met Cura,

ik teken op Mac OS10.13.6

met Fusion360 2.0.4571

Dan naar Cura 3.4.1

vroeger waren de files voor de printer UM 3E  ca 50 - 100 MB

nu slechts 1 a 2 MB,

storing melding : "This printer job is not suitable for this printer"

Alle instelling van Cura door gescrolled, maar zie niets bijzonders.

RESET van Cura uitgevoerd,

" open Cura

" go to help>show config folder

" close Cura

" delete all files in the folder

" Start Cursa

 

Niets helpt.

Waar moet ik zoeken?

voorbeeld filenaam:

UM3E_5aee60fe-b2dc-4548-9c4b-00cd0da40e63.gcode.gz

file attach niet mogelijk, mogelijk vanwege de extensie code.gz  

Wim

 

 

 

 

 

  • Link to post
    Share on other sites

    Posted · Probleem met Cura

    Heb dit ook eens voorgehad. Het gaat om die.gz. Als je dat verwijderd is het in orde. Als ik me goed herinner heeft het te maken hoe je de code opslaat. Je moet eens proberen met opslaan als en dan de goede extensie kiezen. 

  • Link to post
    Share on other sites

    Posted · Probleem met Cura

    klopt dat dat niet klopt,

    heb ik ook.... ergens gezien dat dat *****.gcode.gz een gecomprimeerd bestand is, waar mijn UM3 in elk geval geen baas over kan.

    Het lijkt me dat een UM3 met de nieuwste firmware, met die extensie overweg kan.

    Als het goed is kun je in de bovenste menubalk bij File, save as,  kiezen, dan opslaan als ouderwets gcode bestand.

    dan zou je printer hem moeten slikken.

    Ik heb nog geen voorkeurs instelling kunnen vinden om altijd als .gcode op te slaan.

     

    Ik hou me aanbevolen als iemand dat wel kan ?

     

  • Link to post
    Share on other sites

    Posted · Probleem met Cura

    Dank voor de reacties

    Job_van_Gennip,

    Als je een verkeerde printer kiest krijg je een andere extensie zoals **.ufp etc.

    Tekening en layer controle zien er goed uit, ook 'oudere' tekeningen hebben sinds vandaag hetzelfde probleem. Waarschijnlijk met het scrollen over de nieuwe layout iets veranderd, maar wat?

     

    Marrut en 3dcase

    in Cura : save as, en dan in een eigen file op eigen computer helpt niet,

    (Vele testen gedaan maar nog niet de goede)

    De file blijft te klein, dus heeft onvoldoende gegevens.

    zie mijn opmerking dat ik 50 -100 MB verwacht en de file slechts 1 MB groot is. 

     

    Ondertussen krijg ik een melding dat Cura 3.5 er is.

    Deze gedownload. 

    in de beschrijving staat iets over removing .gz code zie bijlage

     

    probleem nog niet opgelost, morgen verder

     

    dank, groet Wim 

     

     

    detail Cura 3.5.png

    Detail 1 Cura 3.5 .png

    Cura opslaan als mogelijkheden.png

  • Link to post
    Share on other sites

    Posted · Probleem met Cura

    Werkt het misschien als je in plaats van de gecomprimeerde Gcode.gz de orginele gcode pakt, gewoon de . gcode? Heb je ook onlangs je firmware nog geupdate? Als ik kijk naar wat @3dcase zegt kan dat misschien ook helpen. 

  • Link to post
    Share on other sites

    Posted · Probleem met Cura

    Goedemiddaag,

     

    Ook 3.5 geinstaleerd.

    De UM3Ext. hier had nogal Update problemen, maar dat is zowaar gelukt vanmorgen... feest...

    Met nieuwe firmware slikt hij nu de gcode.gz files.

    Dus nu alle printers instaleren op 3.5.    1 versie is wel zo handig ;)

    Alles draait, 2 chinezen, 1 builder en 2 UM3's, dubbel feest....

    Maar nu het volgende.

    Cura 3.5 slaat vast wanneer ik een STL van een usb stickje wil lezen?

    Als ik de file kopieer naar de HD leest het wel in...

     

    iemand een idee?

    Als Fat32 of NTFS formateren maakt geen verschil

    De verbatims die meegeleverd zijn slaan ook vast.

     

    Eerdere cura versies geen probleem gehad....

     

     

  • Link to post
    Share on other sites

    Posted · Probleem met Cura

    Dank voor de reactie

    Ben voorlopig even teruggegaan naar Cura 2.6.2 met goed gevolg.

    Alleen ben ik deze week 4 x opnieuw moeten beginnen wegens onderextrusie,

    niet leuk na steeds 24uur uur productie. 

    wel mooi zo'n fragiel bouwerk, of een bos wol, maar niet bruikbaar.

    De reden niet gevonden. 

    bij het schoonmaak van de nozzle is een eventueel vuiltje moeilijk te zien.

    Nu weer 24 uur goed gedraaid

    Groet

    Wim 

  • Link to post
    Share on other sites

    Posted · Probleem met Cura

    Welk materiaal print je op welke settings? Het is namelijk niet altijd de nozzle die het probleem geeft. Zou je misschien ook een keer je cura print profile kunnen delen hier zodat we kunnen kijken of we er misschien iets geks in zien?

  • Link to post
    Share on other sites

    Posted · Probleem met Cura

    Dank voor de aandacht.

    In beide gevallen een aantal uren goed.

    Dan een paar uur onder extrusie,

    Bij UM3e_ 5ad **.gcode  heb ik hem door laten printen en was het de laatste 20 uur weer wel goed.

    Uw reactie tegemoet ziende

    Bijvoorbaat dank

    Groet

    Wim Hovestadt

    UM3E_5ad7f949-bc0b-4308-8c83-b120d8535c2a.gcode

    UM3E_steeds fout.gcode

  • Link to post
    Share on other sites

    Posted · Probleem met Cura

    Beste Wim,

     

    Welk materiaal print je mee en zou je de instellingen van cura kunnen geven (profiles-->manage profiles-->export)? Dan kan ik kijken of het iets met de instellingen te maken heeft. Heb je tevens al  geprobeerd bijvoorbeeld de temperatuur op hoger dan 205 te zetten of je snelheid misschien iets lager te maken? Heb je ook al geprobeerd of het misschien aan de printcore ligt door de andere te gebruiken?

     

    Met vriendelijke groet,

    Job van Gennip

  • Link to post
    Share on other sites

    Posted · Probleem met Cura

    Beste Job

    Dank voor de reactie en aanbevelingen.

    Deze week weer 3 voorwerpen van elk 2 dagen zonder problemen geprint.

    Echter de laatste zending PLA was op kartonnen spoelen.

    Bij het inspannen liet ik per ongeluk het begin los, en heb dit mogelijk op de spoel gekruist.

    De kartonnen spoelen lopen beduidend minder soepel, en de spoel is zelfs vastgelopen.

    Dit probleem opgelost door hem aan een dikke gladde buis (van een stofzuiger) boven de printer te hangen.

    Daardoor kon de  spoel wel soepel afrollen en heeft geen problemen gegeven.

    Groet

    Wim Hovestadt

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...