Jump to content
Ultimaker Community of 3D Printing Experts

Cura 3.5.0 problem on Mac High Sierra !0.13.6


Recommended Posts

Posted · Cura 3.5.0 problem on Mac High Sierra !0.13.6

Thanks for your reply.  I have tried again and still get "Unable to slice".  Could you send me the Cura settings which you are using?  Also, one thing that puzzles me is that the image, which appears in your post, has the top section of the part missing. I have attached a screen shot of what it looks like on my machine. Is this relevant?

CuraScreenshot.png

  • Link to post
    Share on other sites
    Posted · Cura 3.5.0 problem on Mac High Sierra !0.13.6

    I have just discovered that Cura3.5.0 is unable to slice any of my previous models, so it looks like there is a problem with my installation Cura 3.5.0.  I will reinstall it and try again.

  • Link to post
    Share on other sites
    Posted · Cura 3.5.0 problem on Mac High Sierra !0.13.6

    Interestingly, I was able to upgrade to Cura 3.5.0 originally (see above) with no problems. Last night, it would crash any time I loaded a new STL. I finally deleted the app (MacOS) and profile (~/Library/Application Support/cura) and re-installed and it seems to be working again.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...