Jump to content
Ultimaker Community of 3D Printing Experts

Can't import profiles using Windows 10


Recommended Posts

Posted · Can't import profiles using Windows 10

I have installed Cura 3.5 on two computers, one has Windows 8.1 and the other has Windows 10.

Both work on each computer, but I have some special profiles that I use with version 15.04.06 that I need to use in this latest version.

I can get the profiles to load and operate fully on the Windows 8.1 machine, but the Windows 10 machine gives a message that the importing file does not contain any valid profile (and yet the same files were used in Windows 8.1 with success) 

 

The profile is shown below that I need to use;

I have several others for other filaments that are similar.

 

PLA-sound.zip

  • Link to post
    Share on other sites
    Posted · Can't import profiles using Windows 10

    Hmm, I don't see anything odd either. What is the exact message that it gives you?

  • Link to post
    Share on other sites
    Posted · Can't import profiles using Windows 10

    This is a screen capture of the error message.  I tried to import the PLA sound file that I use with Cura 15.04.06,

    This computer uses Windows 10.  I have been able to import into Cura 3.5 that is running on a Windows 8.1 machine.

     

    Preferences.png

  • Link to post
    Share on other sites
    Posted · Can't import profiles using Windows 10

    This is really weird. As far as the logs tell me, it never even got to the bit where the legacy reader did anything.

    Alternatively, you could export the profile again from the version where it did work.

  • Link to post
    Share on other sites
    Posted · Can't import profiles using Windows 10

    I went to the Windows 8.1 machine and exported the profile. I then imported the profile using Cura 3.5 on the Windows 10 machine with no problems.  Very strange.  Not very good if someone doesn't have another operating system to transfer the profiles from.  There must be a reason for this, maybe just an isolated problem on my machine which is brand new (HP Elitebook)

  • Link to post
    Share on other sites
    Posted · Can't import profiles using Windows 10

    Not so easy as I first thought.  The imported profile doesn't have all the important parts of the original start and end code.

    Not able to use 3.5 the same way as before when using 15.04.06

    Also some important items are missing from the new version, like breaking an STL file into objects being the main one.

    I often designed parts together so that the various parts would fit together, then using 15.04.06 I would separate them for printing.

    Not able to do that now.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...