Jump to content

UM2 - welchen Wert muss die Z-Achse anzeigen


JB_Sullivan

Recommended Posts

Posted · UM2 - welchen Wert muss die Z-Achse anzeigen

Hallo zusammen,

ich habe ein Problem wegen eigener Dummheit. Ich habe unter dem Drucktisch beim runter fahren einen Schraubendreher liegen gehabt . Es hat ganz fürchterlich gekörrt bis ich den Hauptschalter ausschalten konnte.

 

Nun sieht es so aus als ob der Drucktisch mit seinen 3 Einstellschrauben in der unteren Position voll auf dem Gehäuseboden aufliegt. Beim Homen schaltet er via Endschalter ab und es knörrt auch nichts, aber er liegt voll auf. Das war meiner Meinung nach vorher nicht so. Da war bestimmt 5 mm Platz zwischen Schraube und Gehäuseboden.

 

Ich habe dann natürlich eine Tisch Kalibrierung gemacht. Geändert hat sich an der unteren Position jedoch nichts. Auch die Drucke sind soweit OK.

 

Was muss denn der UM2 für einen Wert bei der Z-Achse anzeigen wenn er ganz unten steht? Meine Home Offset Einstellungen für Z zeigen aktuell -12,40 an. Kann das richtig sein?

  • Link to post
    Share on other sites

    Posted · UM2 - welchen Wert muss die Z-Achse anzeigen

    Hallo

     

    Schlägt der Drucktisch beim Homen schon auf den Boden auf? Oder erst wenn sich der Z-Motor abschaltet, das er da erst die letzten mm runter geht.

    Fahr mal über Menü die Z-Achse auf Referenz und wenn da noch Luft ist ist alles gut.

     

    Bei mir ist das nämlich so, sobald der Z-Achsen Motor abgeschalten wird fällt der Drucktisch noch die letzten mm bis auf den Boden runter.

     

    Gruß

  • Link to post
    Share on other sites

    Posted · UM2 - welchen Wert muss die Z-Achse anzeigen

    Ich habe meinen Fehler gefunden.

     

    Ich hatte vor Urzeiten am Z Endschalter mal etwas herum gebastelt um mechanisch das verlassen der unteren Postion für das Startsignal meiner Webcam zu nutzen. Das war so eine Blech Konstruktion, die ich vor wenigen Tagen (als auch das mit dem Schraubendreher passierte) entfernt habe, weil ich nun auf Octoprint (siehe meine Probleme in einem anderen Thread) und eine neue Kamera umgestiegen bin.

     

    Diese Blechlasche die dazwischen war, hat für ein früheres Abschalten des Motors gesorgt. Jetzt ist die Lasche nicht mehr da und der Tisch fährt nun die paar Millimeter tiefer. Aufsetzen auf dem inneren Gehäuseboden und die Abschaltung passieren zeitgleich. Ich muss den Z-Stop Schalter nur wieder dahin bauen, wo er ab Werk mal gesessen hatte.

     

    Also so gesehen alles mein Fehler ? 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 27 replies
    ×
    ×
    • Create New...