Jump to content
brownd3

Support Generated Beneath Other Support in Cura 3.5.1

Recommended Posts

Posted · Support Generated Beneath Other Support in Cura 3.5.1

Hello,

 

With Cura 3.5.1, I have an issue where Cura is generating support on the build plate beneath areas where support is located in the model. The same support settings in 3.4.1 do not do this. (I open the same Cura project file in both versions.) See images below showing this.

 

Is there a new setting that I've turned on or off causing this? I've changed several settings and nothing seems to stop this. Thanks for the help.

Support Issue.png

Share this post


Link to post
Share on other sites
Posted · Support Generated Beneath Other Support in Cura 3.5.1

I'm still battling this problem. I tried several more settings changes and I can't resolve it.

 

I attached a project file. Can someone please check if it happens for you too?

Test Project.3mf

Share this post


Link to post
Share on other sites
Posted · Support Generated Beneath Other Support in Cura 3.5.1

I read your post expecting someone from Ultimaker to reply; sadly I don’t have an answer but am interested.

 

For what it’s worth; when 3.5 was deployed there was an issue with Breakaway support being placed incorrectly; this issue is to be fixed in release 3.6; maybe this is associated with that issue.

 

Regardless; it has been 2 1/2 days and in my opinion someone should have tried to assist you.

 

 

Share this post


Link to post
Share on other sites
Posted · Support Generated Beneath Other Support in Cura 3.5.1

Thanks for the reply, Shadowman. I'm disappointed with Ultimaker with my first interaction on this forum.

 

3.5.1 is basically unusable for many of my models that require support. I'm using 3.4.1 with no issues for now.

 

Hopefully they fix it in the next release.

 

 

Share this post


Link to post
Share on other sites
Posted · Support Generated Beneath Other Support in Cura 3.5.1
7 minutes ago, brownd3 said:

Thanks for the reply, Shadowman. I'm disappointed with Ultimaker with my first interaction on this forum.

 

3.5.1 is basically unusable for many of my models that require support. I'm using 3.4.1 with no issues for now.

 

Hopefully they fix it in the next release.

 

 

You are welcome 

 

In a word; it “sucks” when no one able to replies; truly I remain at a loss for words.

 

Yes; it remains my firm opinion that 3.5 and 3.5.1 should be avoided; been there ... done that .... and it is ...... not good.

 

3.4.1 has proven to provide consistent dependable printing.

 

Hang in there.

 

Takes care and thank you for the kind words.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!