Jump to content
Ultimaker Community of 3D Printing Experts
dennispo

HELPPPP! UM2E+ abnormal error

Recommended Posts

Hi Everyone 
My friend Alex, stuck with the problem for a few days. 

Everytime he insert to print, it shows on screen just like the figure below. 

pic1_20181023150617.thumb.jpg.99cac720bfd078bf98cd9d1048590f1f.jpg

We have tried and test so many times. It turns out:  
1.Definitely the printer is UM2E+, he choose the right version in Cura, and all things are updated both hardware&software. 
2.The same STL file has sliced on my Cura and it works okay. That means the file is nothing wrong. 
3.The same STL file has sliced on my Cura and he took it to print but failed. That means his printer is nothing wrong. 
4.The Question is, anything sliced from his Cura, couldn’t be printed. But we have compared my settings and his setting, turning out nothing different. 


By the way, he print by SD card all the time.

 

And the gcode prtscr I attach below. The left is mine, successful one. The right is his, failed one.

We definitely have no changed any settings but default. 

pic2_20181023150639.thumb.png.a5fdf16b2fde9cdebc01fb8f7d403485.png
Do you guys have any idea of it? 

Share this post


Link to post
Share on other sites

There seems to be an offset in Cura. When I compare the first line with G0 then the working printer is send to X103.531, Y98.692 and in the bad file to X-8.151, Y-3.882. That is 110 mm offset in X and 100 mm in Y. The printer is told to print outside the printbed. So there must be a change in the Cura settings. If you can not find the error, try to uninstall Cura, erase everything and reinstall.

Share this post


Link to post
Share on other sites
2 hours ago, dennispo said:

We definitely have no changed any settings but default. 

 

one idea:

Take a look at the machine settings for the selected printer in Cura. Carefully compare these settings too.

Especially the option "Origin at center" (or "Machine Center is Zero" - the labeling depends on the exact Cura version...)

 

Still no settings changed?

 

Share this post


Link to post
Share on other sites
21 hours ago, rien1959 said:

There seems to be an offset in Cura. When I compare the first line with G0 then the working printer is send to X103.531, Y98.692 and in the bad file to X-8.151, Y-3.882. That is 110 mm offset in X and 100 mm in Y. The printer is told to print outside the printbed. So there must be a change in the Cura settings. If you can not find the error, try to uninstall Cura, erase everything and reinstall.

Hi, I have noticed it but he sliced by a brand new Cura, just installed. None of settings are changed. 

 

Share this post


Link to post
Share on other sites

Thank you for your guys advice. 

The situation is he has changed 6 pcs of PC, 3 of them are Win7 and 3 of them are Win10. 

Only one of them can slice successfully. 

So I wonder if the 3.5.1 Cura has a bug.  

Anyway, still don't know what's going on and I am looking forward to more ideas. 

 

Thanks again. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 130 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!